Menu
Reply
vengeanceuk
  • 205
  • 0
  • 14
Dialled in
113 Views
Message 1 of 1
Flag for a moderator

V6, forced 576p no sound

V6 box has been working fine for 2-3 years now, but recently it has stopped working correctly.

Normally running @ 4K with no issues but now it starts at 576p and there is no sound whatsoever. Tried using different HDMI cables (normal, 4k and 8k certified cables) 

If I try to reset the resolution back to 4k it displays fine, but will default back to 576p after a restart

I've tried restarting multiple times, I've also run through the factory reset to no effect

However, overnight I had a thought and I pulled the tivo box and brought it downstairs to where the other v6 is, guess what? it fires up perfectly as if there was no issue and when returned the errors return immediately,

So, assuming that a signal fault has developed in either that part of the cabling or some distribution error, as there is a splitter for the tivo and the sh3. The superhub appears to be functioning "normally". All connections are tight, all usual visual checks have been confirmed. 

I have even hard reset and cleared the tivo back to day 1 status and have lost a lot of programmes, to find that even this failed to fix the fault (gutted at losing hours of unwatched, recorded TV).

At my wits end now and need some external assistance as tried every trick in can think of 

I DON'T work for Virgin Media - All opinions I post here are my own based on best guess and learning from previous experience methodology. If you just want to say thanks > click 'kudos' +☆ If this has also helped answer your question > click 'helpful answer'
0 Kudos
Reply