Menu
Reply
Highlighted
  • 25
  • 0
  • 1
Tuning in
331 Views
Message 1 of 4
Flag for a moderator

V6 box

Hi there,

This doesn't happen all the time but it happened yesterday, Saturday 16th June.  I'm watching TV and suddenly the TV monitor will go off for a couple of seconds and then on again and it will go on until I reboot the V6 box.  Both the telly and VM receiver box remain on so I'm not sure what's going on here.  Is anyone else experiencing the same problem?

Thanks

0 Kudos
Reply
Highlighted
  • 13.01K
  • 1.34K
  • 2.16K
Alessandro Volta
325 Views
Message 2 of 4
Flag for a moderator

Re: V6 box

First thing is to change the HDMI cable - use a good quality one (4K rated if you have that kind of TV). And try a different port on the TV. See if that helps first.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 1.58K
  • 88
  • 127
Forum Team
Forum Team
289 Views
Message 3 of 4
Flag for a moderator

Re: V6 box

Hi khkls15995,

 

Thanks for your post.


Sorry to hear that you're having issues with your TV screen going off for a few seconds.

 

Have you managed to try the suggestions by jbrennand, and have they helped at all?

 

Let us know and we'll be able to help further if needed.

 

Thanks

 

Melissa 

 

 

0 Kudos
Reply
Highlighted
  • 25
  • 0
  • 1
Tuning in
186 Views
Message 4 of 4
Flag for a moderator

Re: V6 box

Hi Melissa,

Thanks for your response.  I haven't tried it as yet but I will and get back to you if the problem still exists.  Thanks again.

Kind regards

 

0 Kudos
Reply