Menu
Reply
dubcat
  • 4
  • 0
  • 0
Tuning in
995 Views
Message 1 of 9
Flag for a moderator

V6 box working but no content showing in guide

Our V6 box is working as we can watch all channels - definitely not connected via Wi-fi. However there are two red lights showing on the front of the box and in the ‘guide’ section all channels are showing content ‘to be announced’.

We’ve followed all the troubleshooting suggestions but nothing is working. Is it a network issue, faulty box or something we can fix ( in a different way to those we’ve already tried!) - thanks

0 Kudos
Reply
newapollo
  • 12.19K
  • 1.64K
  • 3.71K
Very Insightful Person
Very Insightful Person
987 Views
Message 2 of 9
Flag for a moderator

Re: V6 box working but no content showing in guide

Hi dubcat,

Have you tried reconnecting to the network?

Home - Help and Settings - Settings - Network - Connect to the Virgin Media service now

If that doesn't work try rebooting the V6 and hub to force a reconnection.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
0 Kudos
Reply
dubcat
  • 4
  • 0
  • 0
Tuning in
984 Views
Message 3 of 9
Flag for a moderator

Re: V6 box working but no content showing in guide

Thanks for the reply - tried both and not sure if connection is really the issue as we can watch TV via the box - all channels working. It’s very odd! 

0 Kudos
Reply
japitts
  • 18.26K
  • 2.36K
  • 4.18K
Very Insightful Person
Very Insightful Person
980 Views
Message 4 of 9
Flag for a moderator

Re: V6 box working but no content showing in guide

Your V6 requires 2 connections.

1: Your live TV is delivered over a coax cable.

2: OnDemand, streaming & EPG updates are carried over the internet. That's via your VM home-hub, which can either be wired (using Ethernet) or wirelessly (WiFi)

How is yours connected? Check in the top-right corner of the network connections screen for your connection status - what's shown?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

newapollo
  • 12.19K
  • 1.64K
  • 3.71K
Very Insightful Person
Very Insightful Person
979 Views
Message 5 of 9
Flag for a moderator

Re: V6 box working but no content showing in guide

The EPG is normally updated around every 6 hours over the internet. If the internet isn't working it will  show TBA on nearly all channels.

The EPG, On Demand, Catch Up Services and box updates are carried over the internet. 

The TV signal isn't, it's sent down your white co-axial cable, so not being connected to the internet won't affect live TV programs..

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
dubcat
  • 4
  • 0
  • 0
Tuning in
967 Views
Message 6 of 9
Flag for a moderator

Re: V6 box working but no content showing in guide

Thank you - that makes sense. The Ethernet cable is connected to the box and hub but is a little loose going into the box. Will try Wi-fi and see what happens 

0 Kudos
Reply
japitts
  • 18.26K
  • 2.36K
  • 4.18K
Very Insightful Person
Very Insightful Person
960 Views
Message 7 of 9
Flag for a moderator
Helpful Answer

Re: V6 box working but no content showing in guide

I'll wager the Ethernet cable has worked loose then. Easy to prove - click it back into place and check the network connections screen.

Usually the first indicator of a V6 without a working 'net connection is your VoD stopping working, a couple of on-screen C133 errors, then the EPG slowly falling behind.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

David_Bn
  • 7.81K
  • 328
  • 626
Forum Team
Forum Team
906 Views
Message 8 of 9
Flag for a moderator

Re: V6 box working but no content showing in guide

Good Evening @dubcat,

 

Do you have any updates for us on whether the Wi-Fi option was a solution this problem for you?

 

Kindest regards,

David_Bn 

0 Kudos
Reply
dubcat
  • 4
  • 0
  • 0
Tuning in
896 Views
Message 9 of 9
Flag for a moderator

Re: V6 box working but no content showing in guide

Yes, Wi-fi connection solved problem - thank you.

Need to get a new ethernet lead 😀

0 Kudos
Reply