Menu
Reply
Rockape
  • 8
  • 0
  • 0
Joining in
407 Views
Message 1 of 11
Flag for a moderator

V6 box stuck on Welcome screen loop

Anyone having problems with the TV service in the RH4 area.

No tv  for a week confusing messages from virgin.

Unable to contact a human on 150, waited three times for over an hour.

No problems on the old TIVO box in the other room.

Unable to ascertain if its the box or the cable problem.

0 Kudos
Reply
Rockape
  • 8
  • 0
  • 0
Joining in
414 Views
Message 2 of 11
Flag for a moderator

Re: No TV connection

Same problem RH4 area. 

0 Kudos
Reply
Rockape
  • 8
  • 0
  • 0
Joining in
406 Views
Message 3 of 11
Flag for a moderator

Re: No TV connection

I do not know what you mean by that.

I take it that i should restart my internet connection?

0 Kudos
Reply
japitts
  • 12K
  • 1.66K
  • 2.56K
Very Insightful Person
Very Insightful Person
399 Views
Message 4 of 11
Flag for a moderator

Re: V6 box stuck on Welcome screen loop

Any known issues should be listed on 0800 5610061.

Are you able to swap the boxes around, to see if the problem follows the box or stays with the cabling?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
402 Views
Message 5 of 11
Flag for a moderator

Re: No TV connection


@Rockape wrote:

If you want assistance please start your own thread.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Rockape
  • 8
  • 0
  • 0
Joining in
397 Views
Message 6 of 11
Flag for a moderator

Re: V6 box stuck on Welcome screen loop

I'll be back

0 Kudos
Reply
Rockape
  • 8
  • 0
  • 0
Joining in
392 Views
Message 7 of 11
Flag for a moderator

Re: No TV connection

Service status say there is no problems in the area

But Virgin have given me a Fault reference number saying that an engineer is on site working to fix the problem.

Swapped box with in the other room still unable to connect.

0 Kudos
Reply
Rockape
  • 8
  • 0
  • 0
Joining in
344 Views
Message 8 of 11
Flag for a moderator

No TV six days.

My V6 box came up with  green screen saying i had trouble with my DVR. Then welcome screen, and unable to load. Been like this for nearly a week. A service check says that their is a problem in my area, been the same message for the six days.

I think it is a problem with my box and not a cable fault. Tried phoning, leaving text but no response except an email message with a fault number. 

Can any human at Virgin please help with some advice.

0 Kudos
Reply
Martin_N
  • 5.55K
  • 232
  • 318
Forum Team
Forum Team
220 Views
Message 9 of 11
Flag for a moderator

Re: No TV six days.

Hi Rockape,

 

Thank you for your post and welcome to the community. 

 

I'm very sorry to hear about the issues you've had with your Tv services. 

 

I have taken a look on our side and it looks like this has been resolved for you. 

 

Can you please confirm if this is all sorted for you?

 

^Martin

0 Kudos
Reply
Rockape
  • 8
  • 0
  • 0
Joining in
216 Views
Message 10 of 11
Flag for a moderator

Re: No TV six days.

Yes, the problem has been resolved thank you. I sat and waited for an hour and a quarter on the phone till i managed to speak to someone.

An engineer was despatched two days later and a new V6 box fitted. he also diagnosed a faulty HDMI lead which he replaced,

I am, a fan again of Virgin.  

0 Kudos
Reply