Menu
Reply
Mdram
  • 4
  • 0
  • 1
Tuning in
214 Views
Message 1 of 6
Flag for a moderator

V6 box stuck in start up loop

Hi, seems this is a well-known issue and I need a new box...

Having unplugged box etc a couple of times it is still stuck and won't start up. Goes through a cycle of welcome screen with orange light on box, accompanied by unusual repeated sound within box (attempting to access HDD?); 'No signal' on screen / orange light; sometimes download symbol on screen, flashing orange light on box; return to welcome screen / orange light, etc. I have left it for a long time to see if it was downloading an upgrade but it stays I'm this loop and the sound it makes convinces me it is a corrupt HDD.

Can anyone help, please? Not sure how to get a new box sent without spending ages on phone! Thanks

0 Kudos
Reply
Mdram
  • 4
  • 0
  • 1
Tuning in
208 Views
Message 2 of 6
Flag for a moderator

Re: V6 box stuck in start up loop

Meant to say in original post, 2nd box on other room working fine, no issues

 

0 Kudos
Reply
japitts
  • 8.61K
  • 1.21K
  • 1.67K
Very Insightful Person
Very Insightful Person
204 Views
Message 3 of 6
Flag for a moderator
Helpful Answer

Re: V6 box stuck in start up loop

You need to call Virgin Media to report your fault.

150 from a VM phone, or 0345 4541111 from any other phone.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

newapollo
  • 4.77K
  • 776
  • 1.1K
Superstar
201 Views
Message 4 of 6
Flag for a moderator
Helpful Answer

Re: V6 box stuck in start up loop

Have you tried swapping the boxes to see if the issue follows the box?

Have you run any tests on the box via the Check service status at the top of this page?

An amber (orange) light to the left of the Virgin Media logo (solid or blinking) means you don’t have full network connectivity.

To ensure your V6 is connected to the hub  go into Help & Settings > Settings > Network > Connect To The Virgin Media Service.

Make sure the test doesn't fail. After it has completed the test, perform a restart by going Help & Settings > Clear or Restart TiVo Box > Restart. 

If that all fails then you either need to wait for a Forum Staff member to pick up your post (may take a week)  or contact VM TV Faults

Just send  a text with a description of TV Faults  to 07533 051809. Your message will go into a queue and a representative will respond to you as soon as possible. It may take a few days. 

You can also contact the VM Faults team on 150 from a Virgin landline or mobile, or 0345 454 1111, options 1,1 and 2 (Faultsbut best to call at 8am to avoid call queue, or around tea time..

When calling Faults you will get the automated response asking you to press 1 for the link to online support, perform tests, reboot etc. Ignore the options and don't press any buttons then you should be placed into a queue and an agent should pick up the phone and resolve the problem.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
Mdram
  • 4
  • 0
  • 1
Tuning in
181 Views
Message 5 of 6
Flag for a moderator

Re: V6 box stuck in start up loop

Thanks japitts 👍

0 Kudos
Reply
Mdram
  • 4
  • 0
  • 1
Tuning in
176 Views
Message 6 of 6
Flag for a moderator

Re: V6 box stuck in start up loop

Thanks newapollo

Have switched boxes and the issues follow the box - other one working fine where the faulty one was and the faulty one do exactly as described in original post. The orange light is the one that is usually red or white, to the right of Virgin symbol Haven't checked service status as that seems fine given performance of other box. I can't do those connectivity checks, if I understand you correctly, as box doesn't boot up at all. Think I'll try 150 so thanks for your suggestions re the fault and also re contacting Virgin. 👍