Menu
Reply
dduk100
  • 74
  • 0
  • 3
On our wavelength
1,160 Views
Message 1 of 5
Flag for a moderator

V6 box sound but no picture

Hi,

For the second time in about a week or two, I've just switched my tv on (old Philips 32" HD TV) and I get sound from my V6 box, but no picture. The only thing I can do is to switch the power button off on the back of the V6 and then wait a few seconds then switch it back on and the box will power up with the welcome screen and then after a few minutes it's working fine. Any ideas what could be causing this? I've checked the video output settings and it's set at 1080p. And just to make it clear, when the screen goes blank, I can't even access the menus or tv guide etc. Everything goes blank. I just get sound.

Thanks. 

0 Kudos
Reply
japitts
  • 17.24K
  • 2.25K
  • 3.97K
Very Insightful Person
Very Insightful Person
1,143 Views
Message 2 of 5
Flag for a moderator

Re: V6 box sound but no picture

Are you switching the V6 on from standby before your TV is on? Does it make any difference if you switch the kit on the other way around?

Are you able to try another HDMI lead and TV port, for elimination purposes?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
dduk100
  • 74
  • 0
  • 3
On our wavelength
1,130 Views
Message 3 of 5
Flag for a moderator

Re: V6 box sound but no picture

To be honest, I don't switch my box off to standby. I wasn't aware we were supposed to. Maybe I will try that and also try a different HDMI port. Thanks.

0 Kudos
Reply
japitts
  • 17.24K
  • 2.25K
  • 3.97K
Very Insightful Person
Very Insightful Person
1,117 Views
Message 4 of 5
Flag for a moderator

Re: V6 box sound but no picture

There's no compulsion to put your box into standby, it's just a power-saving option that's available to you. Along with the menu option to go into standby after 4 hours of non-use.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Steven_L
  • 7.89K
  • 488
  • 801
Forum Team
Forum Team
1,050 Views
Message 5 of 5
Flag for a moderator

Re: V6 box sound but no picture

Hey @dduk100

 

Thanks for taking the time to post your issue on our forums.

 

Have you been able to check the HDMI ports and leads as @japitts suggested?

 

Please let us know how it goes, when you get a chance.

 

 

Regards,

Steven_L

 

0 Kudos
Reply