Menu
Reply
Caino
  • 7
  • 0
  • 0
Tuning in
1,085 Views
Message 1 of 4
Flag for a moderator

V6 box showing S102 error

Hi,

All of a sudden this evening my Virgin box stopped working, and error code S102 was shown. After looking this up it is for new users who need thier new equipment activating. I am not new to Virgin. I have had this V6 box for a few yrs now.

 

Could someone possibly help out with a solution?? I have tried the Turing off the box, Turing all equipment off and on again, checking all cable connections that seem ok to me.

 

I'm a little bit baffled about what is going on. If a moderator is available to help I would be greatful

 

Thanks in advance

 

 

0 Kudos
Reply
japitts
  • 18.26K
  • 2.36K
  • 4.18K
Very Insightful Person
Very Insightful Person
1,027 Views
Message 2 of 4
Flag for a moderator

Re: V6 box showing S102 error

Is this error still happening now? If it is, and your co-ax connection is finger-tight, there's 3 checks I'd go for as a starter for six...

1: Is this happening on all broadcast channels, or just particular ones?

2: Does OnDemand still work ok?

3: Is anything reported on the local status line - 0800 5610061?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
jbrennand
  • 30.91K
  • 3.05K
  • 5.86K
Very Insightful Person
Very Insightful Person
1,003 Views
Message 3 of 4
Flag for a moderator

Re: V6 box showing S102 error

Hapenned to me at 01.00. Went to bed, all back on and running this morning at 09.00

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Lee_R
  • 5.68K
  • 260
  • 588
Forum Team
Forum Team
964 Views
Message 4 of 4
Flag for a moderator

Re: V6 box showing S102 error

Hi @Caino thanks for posting and welcome back to our community.

Sorry to hear you're having issues with your V6 box.  I would like to help resolve this.  I am going to send you a private message.

Regards

 

Lee_R

0 Kudos
Reply