Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
157 Views
Message 1 of 4
Flag for a moderator

V6 box remote lags and skips channels

Hello,

We set-up our V6 box about 2 hours ago and have been experiencing numerous issues, all of which have been reported by others in the community.
a) Firstly, our remote is extremely slow to respond to button presses, which usually take at least 2 seconds to register. We have tried 2 separate fresh pairs of batteries, and both exhibit this behaviour.
b) Secondly, when a button press is registered it will frequently jump several menu items.
c) Thirdly many channels that should be included in our package (Mixit-tv) are missing, such as BBC2 and ITV.
d) Finally, the message "Sorry, there seems to be a problem... Error Code (7400)" occasionally pops-up on the screen. Restarting the box gets rid of this but it takes several minutes to actually start up...

With the helpline close due to COVID, any help with these issues would be greatly appreciated...

Phil

Tags (3)
0 Kudos
Reply
Highlighted
  • 3.83K
  • 614
  • 835
Community elder
118 Views
Message 2 of 4
Flag for a moderator

Re: V6 box remote lags and skips channels

Hi Phil,

Error 7400 is an activation problem.

VM have recently started pre-activating their equipment, and the box should call "home" and be activated within 30 minutes, however sometimes this fails and the advice is to sign into Service status at the top of this page and run a test against the TV box you are installing. By doing this we’ll be able to reboot the box or put you in touch with the right team.

The old method (which still works) is to reboot the V6, and if the channels are still greyed out or missing then you need to phone to get your box activated. 0800 953 9500.

You will need the box serial number, and your account and area number.

You could also try contacting  New accounts and Set Up for them to complete the setup and activation.

That would be options 1,1,1 and 4 if dialling 150 from a Virgin landline , or options 1,1,2 and 4  if dialling 0345 4541111 from any other phone.

The slow remote may be either due to the activation process not completing, or because the remote hasn't been paired correctly with the V6

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
57 Views
Message 3 of 4
Flag for a moderator

Re: V6 box remote lags and skips channels

Thanks for your response Dave.

We've checked our Service Status and the tests show that there is a technical issue with the box, which restarting as per the test instructions did not fix.

It seems like contacting New Accounts and Set Up is our only course. However, we've been trying to speak to someone - both through the online chat and by the phone numbers you provided - for the past week, to no avail. By phone we're put on hold for 40 mins until the connection simply cuts-off, and by online chat nobody responds to our messages...

0 Kudos
Reply
Highlighted
  • 1.9K
  • 71
  • 138
Forum Team
Forum Team
20 Views
Message 4 of 4
Flag for a moderator

Re: V6 box remote lags and skips channels


Hi ppydpc,

 

Welcome to the Community and thank you for posting. 

 

My apologies for the delay, we have been a little busier than usual at the moment. 

 

I have attempted to locate your account from our side to take a closer look but have been unsuccessful. 


I've sent you a private message (purple envelope at the top right of your screen) so I can grab some details and get this sorted.

 

Nat
0 Kudos
Reply