Menu
Reply
louries
  • 3
  • 0
  • 0
Joining in
371 Views
Message 1 of 6
Flag for a moderator

V6 box recordings breaking up

My v6 box has developed an issue where all recordings and pause/rewind  have audio and picture break up. I can watch live TV with no issues and my second box is working normally. Tried a box reset and power cycle but issue remains. 

Anything else I can try to fix this?

 

0 Kudos
Reply
Ryan_N
  • 2.09K
  • 104
  • 188
Forum Team
Forum Team
276 Views
Message 2 of 6
Flag for a moderator

Re: V6 box recordings breaking up

Hi louries, 

 

Thank you for your post and welcome to the forums. 

 

Sorry to hear of the issues you've been having here. Can I ask is your box connected to the hub by a wired connection or wireless? 

 

Cheers. 

Ryan_N - Forum Team - https://community.virginmedia.com/t5/custom/page/page-id/WelcomeGoodFolk
0 Kudos
Reply
louries
  • 3
  • 0
  • 0
Joining in
261 Views
Message 3 of 6
Flag for a moderator

Re: V6 box recordings breaking up

Hi Ryan, 

The box is connected wireless, our second box upstairs is also connected wireless and is working fine. Also noticed if I use the box downstairs to access recordings stored on our second box these playback without any issues. If I try to access recordings on the problem box using the second box they still suffer from audio and video stuttering.

Seems to be an issue with the main box HDD

Thanks 

Steve

 

0 Kudos
Reply
Emma_C
  • 8.28K
  • 511
  • 549
Forum Team
Forum Team
198 Views
Message 4 of 6
Flag for a moderator

Re: V6 box recordings breaking up

Hi Steve, 

Sorry for the delay in responding. 

I've had a look at the back end of the services from here and there are a few errors popping up, would you mind doing a reboot for me?

Can I also ask if this happens on all recorded content?

Are you able to record something new for us so we can test it after the reboot?

 

Let us know how things are. 

Emma_C - Forum Team
0 Kudos
Reply
louries
  • 3
  • 0
  • 0
Joining in
191 Views
Message 5 of 6
Flag for a moderator

Re: V6 box recordings breaking up

Hi Lucy,

Completed a reboot on the box over the weekend and the problem has now gone away, I have checked some recordings made over the last few days which play without any issues and if I rewind live TV is plays back fine.

Happy to say the issue is now fixed.

Thanks for your responses.

0 Kudos
Reply
Emma_C
  • 8.28K
  • 511
  • 549
Forum Team
Forum Team
190 Views
Message 6 of 6
Flag for a moderator

Re: V6 box recordings breaking up

That is brilliant news, thanks for letting us know. 


Please let us know if you have any further problems 🙂

Emma_C - Forum Team
0 Kudos
Reply