Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
251 Views
Message 1 of 4
Flag for a moderator

V6 box rebooting

Hi,

My V6 box which i have had for around 5 months has recently started rebooting randomly. I always put the box into standby when not in use, it really only get switched on a few times a week for football. The screen will go black, my tv will say no signal found, some white noise will appear. When the box comes out of standby mode, it usually displays picture ok, but as soon as channel is change will reboot.  If I remove the HDMI at back of the box and put it back in again the picture will appear back on the screen. Have different HDMI cable to see if it's the cable, but still have the same issue.

 

 

0 Kudos
Reply
Highlighted
  • 3.88K
  • 394
  • 685
Community elder
233 Views
Message 2 of 4
Flag for a moderator

Re: V6 box rebooting

Hi it does sound like a HDMI problem have you got one with the right specification 4K high speed 2.0 is what you need.Regards Micky
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
225 Views
Message 3 of 4
Flag for a moderator

Re: V6 box rebooting

Thanks for the reply. The cable came with the TV, which is a 2019 top of the range LG OLED so would assume the cable is fine. Have tried two different cable and got the issues.

The box started behaving either weirder today. It would reboot, then display a black screen, but audio from the channel was playing and the Virgin EPG would display on the screen.

Since i made the post Virgin have arranged for a new box to be sent, so hopefully this will resolve it.

0 Kudos
Reply
Highlighted
  • 1.73K
  • 125
  • 184
Forum Team
Forum Team
195 Views
Message 4 of 4
Flag for a moderator

Re: V6 box rebooting

Thats good to hear that the box is on its way to you now Hampau.

 

Please let us know if you have any further issues and I can look into this further.

 

Thanks

Steven_L

0 Kudos
Reply