Menu
Reply
Dilbob
  • 11
  • 0
  • 0
Joining in
2,078 Views
Message 1 of 10
Flag for a moderator

V6 box not working again - blank screen

Cannot get any output from V6 box - fails online tests, have tried multiple resets and swapping cables etc but no joy. Same issues that I had last week but box finally came on that time whist I was speaking to Virgin who said all appeared OK. Cannot get through on the ‘phone this time - battery went flat on cordless before anyone answered. Is there any other way of reporting the fault? I’ve lost the will to live going through all the online “help” 

in the meantime sat here on a fixed landline trying to get through

0 Kudos
Reply
Vmtech1
  • 67
  • 11
  • 16
Forum Team (Retired)
Forum Team (Retired)
2,053 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: V6 box not working again - blank screen

Hi there buddy sorry to hear your issues,

When it goes to a black screen can you still access home screen?

Please go to home.

Help and settings.

Settings.

Video output and check if its 2160.

If it is please untick and change to 1080p.

Hope this helps


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Dilbob
  • 11
  • 0
  • 0
Joining in
2,036 Views
Message 3 of 10
Flag for a moderator

Re: V6 box not working again - blank screen

Hi - thanks for the reply.

Unfortunately, I can’t access anything once the screen has gone blank. When I reset the box, the welcome screen comes up but when it changes to the start up screen this has a purple background and as soon as that disappears the screen is just white snow - no sound. If left long enough, the screen goes black but nothing else. I’ve just accessed the box using the TV Control app on my ‘phone and I can watch recorded programmes on there so it must be, to my mind, either the output from the box or the HDMI cable - I’ll see if I can get a new cable as I’ve only tried swapping used ones from the DVD player and the TiVo box upstairs - think they’re 4K but not 100% sure. Any other suggestions gratefully received.

0 Kudos
Reply
Vmtech1
  • 67
  • 11
  • 16
Forum Team (Retired)
Forum Team (Retired)
2,032 Views
Message 4 of 10
Flag for a moderator

Re: V6 box not working again - blank screen

Hi,

If your using hdmi 1 try hdmi 3 as 1&2 are the same and 3 is separate.try this 1st.


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Dilbob
  • 11
  • 0
  • 0
Joining in
2,017 Views
Message 5 of 10
Flag for a moderator

Re: V6 box not working again - blank screen

Hi

Thanks for the reply - didn’t know that about 3!  I’ve tried 2 & 3 with the original and different cables with no joy. 

0 Kudos
Reply
Dilbob
  • 11
  • 0
  • 0
Joining in
1,968 Views
Message 6 of 10
Flag for a moderator

Re: V6 box not working again - blank screen

Good morning,

Tried the box this morning and it’s now working using the original cable and HDMI port! I’ve gone into settings and overrode the automatic setting and changed it to 1080p - the auto detect setting was 2160p. All still working 1/2 an hour later - fingers crossed and thanks for your help.

 

0 Kudos
Reply
Chris_W1
  • 4.05K
  • 182
  • 252
Forum Team
Forum Team
1,964 Views
Message 7 of 10
Flag for a moderator

Re: V6 box not working again - blank screen

HI Dilbob, we are glad to hear that this is now working, Please let us know if you need any assistance - Chris 

0 Kudos
Reply
Dilbob
  • 11
  • 0
  • 0
Joining in
1,962 Views
Message 8 of 10
Flag for a moderator

Re: V6 box not working again - blank screen

Thanks - will do - just concerned that both times it’s failed, haven’t actually done anything to fix it...

0 Kudos
Reply
Chris_W1
  • 4.05K
  • 182
  • 252
Forum Team
Forum Team
1,957 Views
Message 9 of 10
Flag for a moderator

Re: V6 box not working again - blank screen

We do not like faults and do aim to resolve faults as soon as we can. If you have any further issues with the connection let us know - Chris

Vmtech1
  • 67
  • 11
  • 16
Forum Team (Retired)
Forum Team (Retired)
1,942 Views
Message 10 of 10
Flag for a moderator

Re: V6 box not working again - blank screen

Brilliant news,

The fix/workaround is changing from 4k 2160 to 1080p.

Fingers crossed this has fixed it buddy.

Hope this has helped


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply