Menu
Reply
24480818
  • 6
  • 0
  • 0
Tuning in
2,163 Views
Message 1 of 8
Flag for a moderator

V6 box not starting apps

Installed new V6 box but cannot start youtube, vevo, bbc iplayer. Have tried erasing box and reloading but no joy. Suggests a defective loading script. Any ideas how to fix this? 

0 Kudos
Reply
japitts
  • 14.56K
  • 1.94K
  • 3.33K
Very Insightful Person
Very Insightful Person
2,140 Views
Message 2 of 8
Flag for a moderator

Re: V6 box not starting apps

How recently did you install this new box?

Can you watch OnDemand programmes ok - these also use the internet the same as streaming apps.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

24480818
  • 6
  • 0
  • 0
Tuning in
2,125 Views
Message 3 of 8
Flag for a moderator

Re: V6 box not starting apps

The V6 box was installed 2 days ago. Nothing in the On Demand - > Best on the Web starts up or Live Events. Have not checked everything but I suspect nothing works. Can use Netflix from Search and Discover but nothing else. Using Wi-Fi to connect via my VM superhub as not possible to connect with a fixed cable. Wi-Fi generally stable. My old TV had no cabability to connect to the Internet but the apps on my old Tivo box ran fine. I have run a diagnostic check and it comes back with about 5 ports it says are closed e. g. 8080. Waited for support for 45 minutes (system estimated 10) but gave up. I'm now between a rock and a hard place. Thanks for the reply 🙂 

 

 

0 Kudos
Reply
newapollo
  • 8.09K
  • 1.18K
  • 2.23K
Very Insightful Person
Very Insightful Person
2,122 Views
Message 4 of 8
Flag for a moderator
Helpful Answer

Re: V6 box not starting apps

Hi 24480818,

Sorry to see you are having problems with the apps. It seems the wifi is working since you can use Netflix. 

You can check the wifi connection by going to HOME > Help & Settings > Settings > Network > and the status on that page should tell you if it's connected. If it isn't then click on Connect to Virgin Media Service now

Ignore the message about ports needing to be opened. That's a message that crops up on  a lot of V6 boxes and doesn't affect the operation of the V6.

Are you using a 4K TV? If so follow the help on this page virgin-tv-error-codes/603 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


24480818
  • 6
  • 0
  • 0
Tuning in
2,104 Views
Message 5 of 8
Flag for a moderator

Re: V6 box not starting apps

Thanks for the reply, especially about the closed ports issue. 

The Wi-Fi connection is rated 'excellent' by the system. It's not a 4K TV and is brand new (Hitachi 32HEV210U).

Another forum member was told to visit the 'Missing  channels' submenu via Help for a similar problem due to  channels being loaded at different times? Unfortunately, the Help option is not doing anything either so that is not available to me. This does however back up my theory that stuff is missing from the initial installation script so vital files are not being loaded to run everything required. That can only be fixed by VM IT staff if it is the case. Can stuff be downloaded remotely to fix this problem? The problem then is getting to speak to someone on the phone. I'll send a message by carrier pigeon 🙂 

0 Kudos
Reply
japitts
  • 14.56K
  • 1.94K
  • 3.33K
Very Insightful Person
Very Insightful Person
2,102 Views
Message 6 of 8
Flag for a moderator

Re: V6 box not starting apps

Under the network connections screen, what is your box's status reported as?

Look in the top-right under the Help & Settings > Settings > Network screen.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
24480818
  • 6
  • 0
  • 0
Tuning in
2,097 Views
Message 7 of 8
Flag for a moderator

Re: V6 box not starting apps

I'll try this as soon as I can (at work at present and don't finish until 6am). Cheers. 

0 Kudos
Reply
24480818
  • 6
  • 0
  • 0
Tuning in
2,073 Views
Message 8 of 8
Flag for a moderator

Re: V6 box not starting apps

Everything seems back to normal and I have full access again. Thanks for your replies.

0 Kudos
Reply