Menu
Reply
Lford34
  • 3
  • 0
  • 0
Joining in
1,347 Views
Message 1 of 7
Flag for a moderator

V6 box not loading channels

Hi,

Our new V6 box is erroring at 33% when loading channels and brings back error S102 saying its unable to load channel information.

Are there any quick fixes we can try that anyone knows of please?

Thanks, Louisa

0 Kudos
Reply
nodrogd
  • 16.45K
  • 1.92K
  • 3.93K
Very Insightful Person
Very Insightful Person
1,338 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: V6 box not loading channels

It’s usually an activation issue. If you have rung to activate the box already then you will need to ring again to get this resolved.

Virgin BB TV Landline. Freeview/Freesat HD, Virgin Mobile, Tesco Mobile. Cable customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Eeeps
  • 753
  • 47
  • 118
Rising star
1,336 Views
Message 3 of 7
Flag for a moderator

Re: V6 box not loading channels

Probably best to check the connection from the V6 to the Internet.

How does your V6 connect to the SH? Wired or Wireless.

Check is that connection is OK first by using the 'Settings->Network' tools.

Post some results here.

If that's OK then I'd check the SH is working fine. Are your other Internet connected devices OK?

0 Kudos
Reply
Lford34
  • 3
  • 0
  • 0
Joining in
1,326 Views
Message 4 of 7
Flag for a moderator

Re: V6 box not loading channels

Hi, thanks for your reply. The V6 box is wired into the router.

Broadband is fine as all other devices work.

I cant check any settings on the box its self as its just loading the set up as soon as its switched on, and as that doesn't complete it just sits at the unable to acquire channel info screen.

Thanks, Louisa

0 Kudos
Reply
EightBall
  • 179
  • 25
  • 49
Superfast
1,298 Views
Message 5 of 7
Flag for a moderator

Re: V6 box not loading channels

There is a problem with this today, just hold out and it should resolve itself.

0 Kudos
Reply
Lford34
  • 3
  • 0
  • 0
Joining in
1,293 Views
Message 6 of 7
Flag for a moderator

Re: V6 box not loading channels

Thanks 🙂

0 Kudos
Reply
Lee_R
  • 2.52K
  • 135
  • 235
Forum Team
Forum Team
1,180 Views
Message 7 of 7
Flag for a moderator

Re: V6 box not loading channels

Hi Lford34, thanks for posting and welcome to our community.

Sorry you've had issues with your V6 box.  Has this now resolved or are you still needing assistance?

Regards

 

Lee_R

0 Kudos
Reply