Menu
Reply
elmuchotanko
  • 13
  • 0
  • 0
Joining in
445 Views
Message 1 of 6
Flag for a moderator

V6 box not connecting

Recently my V6 box is no longer connecting to the other V6 box.

Downstairs will show the other box and it's recordings but the upstairs box shows error code C423, (which is not even recognised in the self help section on the virginmedia page)

I have tried to reset the upstairs box but still having the same issue 

0 Kudos
Reply
japitts
  • 12.04K
  • 1.67K
  • 2.58K
Very Insightful Person
Very Insightful Person
440 Views
Message 2 of 6
Flag for a moderator

Re: V6 box not connecting

Are your V6 using Ethernet or WiFi to link to your hub?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
elmuchotanko
  • 13
  • 0
  • 0
Joining in
404 Views
Message 3 of 6
Flag for a moderator

Re: V6 box not connecting

Upstairs is connected by WiFi since it was upgraded and installed a few years ago 

Downstairs ethernet since it was installed  

0 Kudos
Reply
Alex_RM
  • 4.48K
  • 258
  • 340
Forum Team
Forum Team
305 Views
Message 4 of 6
Flag for a moderator

Re: V6 box not connecting

Hi elmuchotanko,

 

Thanks for posting and sorry for the late reply,

 

I've been able to locate your account using your forum details, I'm thinking it's more an issue with the box than the actual streaming/ connection.

 

One of the boxes is currently showing as unreachable, can you please reboot both boxes and ensure they're both and I'll continue diagnostics 🙂

 

Alex_Rm

0 Kudos
Reply
elmuchotanko
  • 13
  • 0
  • 0
Joining in
287 Views
Message 5 of 6
Flag for a moderator

Re: V6 box not connecting

Thanks

Have now rebooted, still showing error of C423

0 Kudos
Reply
David_Bn
  • 5.37K
  • 247
  • 445
Forum Team
Forum Team
218 Views
Message 6 of 6
Flag for a moderator

Re: V6 box not connecting

Hi elmuchotanko,

 

Thanks for your response!

 

Sorry to see that you've been kept waiting for a reply, and that you've been experiencing issues with the set top box.

 

Are you still struggling with this issue or has this since been resolved? Are you having any other connection issues with any devices in your property?

 

Kindest regards,

 

David_Bn 

0 Kudos
Reply