Menu
Reply
Karenhawley7
  • 6
  • 0
  • 0
Joining in
412 Views
Message 1 of 6
Flag for a moderator

V6 box not connecting

One of my v6 boxes shows the welcome screen, then tv screen goes blank and says no signal. Tried reboot, swop hdmi port and changed cable,  no faults showing too. Team suppose to be calling back tomorrow at some point, too an hour to get through today. Anyone have any thoughts? Thankyou

Tags (1)
0 Kudos
Reply
SpacePhoenix
  • 184
  • 13
  • 26
Superfast
378 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: V6 box not connecting

Any unusual sounds coming from the box?

0 Kudos
Reply
newapollo
  • 5.73K
  • 915
  • 1.35K
Hero
375 Views
Message 3 of 6
Flag for a moderator

Re: V6 box not connecting

Hi Karenhawley7,

Have you swapped the boxes over? That should help determine if it's a box fault or a signal error

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Karenhawley7
  • 6
  • 0
  • 0
Joining in
342 Views
Message 4 of 6
Flag for a moderator

Re: V6 box not connecting

No unusual sounds are all.

0 Kudos
Reply
Karenhawley7
  • 6
  • 0
  • 0
Joining in
336 Views
Message 5 of 6
Flag for a moderator

Re: V6 box not connecting

Spoiler
Not swopped boxes, just hdmi leads, to get at the other v6 box is a bit of a pain, but will have a go if no joy from virgin. Thankyou
0 Kudos
Reply
Karenhawley7
  • 6
  • 0
  • 0
Joining in
325 Views
Message 6 of 6
Flag for a moderator

Re: V6 box not connecting

Just spoken to a very nice engineer, box tuner has probably gone, new one in post! 🙂

0 Kudos
Reply