Menu
Reply
Highlighted
  • 12
  • 0
  • 0
Joining in
353 Views
Message 1 of 7
Flag for a moderator

V6 box no output

Hi. My v6 box has no output. I've tried rebooting. Shows welcome screen with  led coloured red yellow green I think?? Screen is black and no sound. Led turns to white but still black screen and no sound. Please advise. Thx  Steve

0 Kudos
Reply
Highlighted
  • 10.95K
  • 730
  • 1.52K
Alessandro Volta
341 Views
Message 2 of 7
Flag for a moderator

Re: V6 box no output

Try another HDMI lead if possible

0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Joining in
318 Views
Message 3 of 7
Flag for a moderator

Re: V6 box no output

I've confirmed lead is ok by plugging another device on to it. 

0 Kudos
Reply
Highlighted
  • 3.88K
  • 394
  • 685
Community elder
303 Views
Message 4 of 7
Flag for a moderator

Re: V6 box no output

Hi it might be okay on another device, but is it the right specification for the V6, it needs to be 4K high speed to support 2160p & 1080p.Regards Micky
Highlighted
  • 12
  • 0
  • 0
Joining in
292 Views
Message 5 of 7
Flag for a moderator

Re: V6 box no output

It's ok with pc, xbox and v+ box..... I think the lead is ok. Was ok Friday morning, failed Friday afternoon...

0 Kudos
Reply
Highlighted
  • 12.91K
  • 1.33K
  • 2.15K
Alessandro Volta
279 Views
Message 6 of 7
Flag for a moderator

Re: V6 box no output

Try the V6 through another TV or your computer monitor and see if the second TV picks up an output - with (as advised) a new HDMI cable of course.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 5.57K
  • 395
  • 967
Hero
277 Views
Message 7 of 7
Flag for a moderator

Re: V6 box no output

Does your TV have other HDMI inputs you can try?

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply