Menu
Reply
Sky1950
  • 13
  • 0
  • 1
Tuning in
658 Views
Message 1 of 16
Flag for a moderator

V6 box losing settings

Hi, A new V6 box won't play Netflix/Prime or catchup, I have read advice on cables/resolution and checked my HDMI cables all are compliant, I also hooked up the V6 box direct to the TV using the cable supplied but no change, the TV and the box are hard wired and have very good internet connection, now if I restart the box using the help settings with the remote all the Apps work for about 24 hours or so then stop playing again, if I use my Sony Bravia TV I can play all the Apps without the box (but I am paying for the box) I tried to contact Virgin today but it is impossible to talk to a person about technical problems, any advice would be welcome.

Steve

0 Kudos
Reply
japitts
  • 14.38K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
646 Views
Message 2 of 16
Flag for a moderator

Re: V6 box losing settings

What errors do you get when OnDemand programmes don't work?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Sky1950
  • 13
  • 0
  • 1
Tuning in
639 Views
Message 3 of 16
Flag for a moderator

Re: V6 box losing settings

Hi, No error code, after selecting an episode a message comes up "cannot play this right now please select a different channel or try later"  when this happens the only way round is to restart the box as I described.

Steve

0 Kudos
Reply
japitts
  • 14.38K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
628 Views
Message 4 of 16
Flag for a moderator

Re: V6 box losing settings

There is usually an error code sooner or later, perhaps could you post a picture of the error? (Allow for it to need manually approving before being publicly visible)

Are you watching on a 4K UHD TV?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Sky1950
  • 13
  • 0
  • 1
Tuning in
623 Views
Message 5 of 16
Flag for a moderator

Re: V6 box losing settings

Hi Japitts,

Yes the TV is a Sony Bravia 4K UHD TV, I have tried reducing the video output to 1080p but no change so I let the box detect the display resolution, an image of the screen attached.

Steve

steveDSCN1738.jpg

0 Kudos
Reply
japitts
  • 14.38K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
610 Views
Message 6 of 16
Flag for a moderator

Re: V6 box losing settings

I could be wrong, but that looks like an error generated by one of the streaming apps on the V6, rather than an OnDemand programme? If you have Sky Cinema in your package, playing that should trigger an error if all else fails.

After reducing the V6 output to 1080, did you restart it? That can sometimes kick the new settings into life.

I do suspect this is an HDCP2.2 issue - check the second & third bullet points on this VM help article.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
SpacePhoenix
  • 192
  • 13
  • 27
Superfast
583 Views
Message 7 of 16
Flag for a moderator

Re: V6 box losing settings

That's a Netflix error, not a V6/Virgin error:

https://help.netflix.com/en/node/59985

 

It looks like the first thing to try is rebooting the V6

 

0 Kudos
Reply
Sky1950
  • 13
  • 0
  • 1
Tuning in
572 Views
Message 8 of 16
Flag for a moderator

Re: V6 box losing settings

Hi All,

First thanks for your help, I had looked at the bullet points as suggested by Jarpitts, my TV is connected to a Linn network player via QED hdmi 2.2 cables and worked fine with a Humax box, however I connected the V6 box just to the TV with the cable supplied to eliminate any conflicts on my system and the same issue was present, I did set video output to 1080p on the V6 box but same issue, I will try just ticking  2160p and 2160p 24/24/30fps (pass-through) rather than auto detect and see what happens.

Second point suggested by Space Phoenix, if this was a Netflix error why would it affect other Apps like Prime and catch up, also Netflix works fine using just the TV with no V6 box?

But again thanks for all the help so far, any suggestions are welcome.

Steve

0 Kudos
Reply
newapollo
  • 7.88K
  • 1.16K
  • 2.14K
Very Insightful Person
Very Insightful Person
561 Views
Message 9 of 16
Flag for a moderator

Re: V6 box losing settings

Hi Steve,

When changing resolution you should reboot the box for the changes to be picked up.

Have you tried different HDMI ports on your Sony Bravia 4K UHD TV (rebooting each time) as not all HDMI ports are compliant with HDMI 2.2  on some sets.

You could check your TV manual to make sure which ports are suitable, or post the full model number so we can check.

 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


0 Kudos
Reply
Sky1950
  • 13
  • 0
  • 1
Tuning in
551 Views
Message 10 of 16
Flag for a moderator

Re: V6 box losing settings

Hi Dave,
I did go through the format tests and check display output and all were okay so I left that all ticked, on my Sony I was using HDMI 3 arc, all the TV hdmi ports support 4k HDCP 2.3 my Linn network player also supports HDCP 2.2, I have reset the box again and am just using the lead supplied direct to the TV just to test, what is odd when it is hooked up as I normally have it a V6 box restart through the remote gets it all working again for say 24 hours then the Apps stop playing ?
Steve
0 Kudos
Reply