Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
857 Views
Message 1 of 6
Flag for a moderator

V6 box keeps turning off

Hi, got my box installed on Saturday and today the box keeps turning itself off and a amber light comes up. It then turns back on with the welcome page and then says starting up. I have reset the box, I try and run a test and it says it can’t run a test. Could someone please help? 

0 Kudos
Reply
Highlighted
  • 43
  • 5
  • 3
Forum Team
Forum Team
844 Views
Message 2 of 6
Flag for a moderator

Re: V6 box keeps turning off

Unfortunately you need your box replacing. Please send a text to our message centre on 07233051809 and give details of your issue and someone will respond to you asap. 

Hope this helps 

 


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 3.93K
  • 265
  • 677
Community elder
816 Views
Message 3 of 6
Flag for a moderator

Re: V6 box keeps turning off

Have you checked the all the cables are still in securely - especially the ethernet cable?


@Chanlou17 wrote:

Hi, got my box installed on Saturday and today the box keeps turning itself off and a amber light comes up. It then turns back on with the welcome page and then says starting up. I have reset the box, I try and run a test and it says it can’t run a test. Could someone please help? 


 

==================================
V6 TiVo (with MRS & UHD/HDR)
VIVID 500 (500/35mb) in Area 31
SkyQ Silver Bundle (UHD + 2 minis)
0 Kudos
Reply
Highlighted
  • 41
  • 5
  • 5
Forum Team (Retired)
Forum Team (Retired)
801 Views
Message 4 of 6
Flag for a moderator

Re: V6 box keeps turning off

is your broadband working fine?

Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
800 Views
Message 5 of 6
Flag for a moderator

Re: V6 box keeps turning off

Broadband is working fine

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
796 Views
Message 6 of 6
Flag for a moderator

Re: V6 box keeps turning off

All cables are in 

0 Kudos
Reply