Menu
Reply
Highlighted
  • 24
  • 0
  • 2
Tuning in
255 Views
Message 1 of 5
Flag for a moderator

V6 box keeps resetting to 1080p --> Amazon Prime stops working

Every few days my V6 box resets the video output to 1080p and says that 2160p is not supported by my TV (an LG OLED65B7V).  This stops Amazon Prime working.  The fix is simple:  I just re-scan the video output resolutions and then manually select 2160p, 2160p pass through and 1080i and everything works again until it does it again a few days later.  There is clearly something wrong with the video output settings side of the V6 software as there are hundreds of other posts relating to this.

1)  Does anyone know of a permanent workaround?

2) Virgin Media:  what is the plan to fix this as this has been going on for many months?

3) Happy to be a Virgin Media guinea pig if you need help troubleshooting this

0 Kudos
Reply
Highlighted
  • 4.31K
  • 453
  • 755
Community elder
205 Views
Message 2 of 5
Flag for a moderator

Re: V6 box keeps resetting to 1080p --> Amazon Prime stops working

Hi how is your hub connected to the V6, an Ethernet cable is the more stable way to do it, as this has a bearing on services like Amazon, Netflix, on demand, catch up, and the programme guide. Regards Micky
0 Kudos
Reply
Highlighted
  • 24
  • 0
  • 2
Tuning in
202 Views
Message 3 of 5
Flag for a moderator

Re: V6 box keeps resetting to 1080p --> Amazon Prime stops working

I'm connected via ethernet cable.  Please note:  once resolution settings are set to 2160p and working correctly I have no issues whatsoever with Amazon Prime or any other service, so network bandwidth and latency is a non-issue here. 

0 Kudos
Reply
Highlighted
  • 4.31K
  • 453
  • 755
Community elder
198 Views
Message 4 of 5
Flag for a moderator

Re: V6 box keeps resetting to 1080p --> Amazon Prime stops working

Hi I appreciate that but I didn't know that till I asked the question, I hope someone will be able to shed light on why it's not staying on that setting. Regards Micky
0 Kudos
Reply
Highlighted
  • 2.6K
  • 153
  • 330
Forum Team
Forum Team
140 Views
Message 5 of 5
Flag for a moderator

Re: V6 box keeps resetting to 1080p --> Amazon Prime stops working

Hi andymw, thanks for your post.

 

Sorry to hear you've encountered this issue. It's not a wider problem we're aware of, and using your forum details to run some checks doesn't highlight any obvious faults that would be causing this. 

 

It could be an issue with the handshake between the box & TV. Have you been able to try different HDMI slots - and a different HDMI cable - to see if that helps at all? 

 

Tom

0 Kudos
Reply