Menu
Reply
minty76
  • 3
  • 0
  • 0
Joining in
223 Views
Message 1 of 3
Flag for a moderator

V6 box issues

Our v6 box shuts down multiple times a day and keeps doing updates. It also shuts down every morning around the same time for 5-10 mins its infuriating and needs to be replaced.

0 Kudos
Reply
newapollo
  • 6.44K
  • 1.01K
  • 1.59K
Very Insightful Person
Very Insightful Person
219 Views
Message 2 of 3
Flag for a moderator

Re: V6 box issues

Hi minty76,

Have you checked all your connection are firm and strong, especially the white coaxial cable? Also make sure the HDMI cable is firmly in place, and that the V6 has a working internet connection.

Any box that keeps shutting down multiple times a day and doing updates needs reporting to the Faults Team.

 You should call  150 from a Virgin landline or mobile, or 0345 454 1111, option 2 (Faultsbut best to call between 8am and 10am to avoid call queues, or late afternoon around tea time

When calling Faults you will hear the automated response asking you to press 1 for the link to online support etc.

Ignore all the options and don't press any buttons then you should be placed into a queue and an agent should pick up the phone and resolve the problem.

If you don't want to call then a member of the Forum Team may pick this up for you in a day or two.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
Reply
Akua_A
  • 1.12K
  • 30
  • 78
Forum Team
Forum Team
130 Views
Message 3 of 3
Flag for a moderator

Re: V6 box issues

Hi @minty76.

 

Welcome back to our community forums.

 

Sorry to hear your V6 box keeps shutting down for updates. We can understand the frustration this may have caused when watching TV. We want to do our best to help.

 

I have been able to access our account using your forum details. How long has this issue been ongoing for? Have you tried rebooting the box to see if the issue persists? https://www.virginmedia.com/help/virgin-tv-restart-or-reset-your-box#tab2

 

Please get back to us when you can.

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply