Menu
Reply
fezgacsi
  • 4
  • 0
  • 0
Tuning in
238 Views
Message 1 of 8
Flag for a moderator

V6 box issue

Hi all! 
We’ve just received our new TV box yesterday, it worked with no issues for a day, now it’s stuck on “Starting up...” screen and it has flashing lights on the front of the box...standby button flashing off/white/purple(in that order), and the two lights on the left flashing white.

Tried to turn it off, left it for a while, turned it back on, nothing happens, no reaction for the remote either.

Can somebody please give an advice what else should I try to fix it?

Thanks in advance!:)

Tags (2)
0 Kudos
Reply
Daveg14
  • 94
  • 7
  • 5
Up to speed
225 Views
Message 2 of 8
Flag for a moderator

Re: V6 box issue

Hello

It looks like there is either a fault or box is not connecting i suggest you call 150 from your virgin phone or 0345 454 1111 and report a fault on it and they will guide you if you need a new box or engineer visit 

 

David

japitts
  • 8.57K
  • 1.2K
  • 1.66K
Very Insightful Person
Very Insightful Person
217 Views
Message 3 of 8
Flag for a moderator

Re: V6 box issue

What @Daveg14 said, pretty much!

Only thing I'd add, was this a fault replacement V6, or new install? Your description of the lights on the left suggest this might be a TIVo? Check here if you're not sure.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

fezgacsi
  • 4
  • 0
  • 0
Tuning in
176 Views
Message 4 of 8
Flag for a moderator

Re: V6 box issue

It’s new, never had it before, and it’s definitely the V6 tv box(it has the “+”, “-“, and Standby buttons on the front, plus two lights on the left side of the Virgin logo, one is like two arrows pointing each other, and the wifi sign), had the bigger tivo box years ago than we’ve changed to Now tv, and now this...

Thank you anyway!

0 Kudos
Reply
fezgacsi
  • 4
  • 0
  • 0
Tuning in
175 Views
Message 5 of 8
Flag for a moderator

Re: V6 box issue

I’ll do that, thank you!

0 Kudos
Reply
japitts
  • 8.57K
  • 1.2K
  • 1.66K
Very Insightful Person
Very Insightful Person
159 Views
Message 6 of 8
Flag for a moderator

Re: V6 box issue

Ah...ha.

The two lights you mention are indicating your V6 doesn't have a working internet connection.

The TiVo only needed a single coax connection which carried the TV signals and the internet. The V6 doesn't have an inbuilt internet connection, but relies on an Ethernet or WiFi link to your homehub to use the 'net

The flashing symbols you're reporting, are the V6 saying "I have no internet". Without an internet connection, your box can't authenticate, update the TV Guide or use OnDemand functions.

How is your V6 connected to your homehub?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
fezgacsi
  • 4
  • 0
  • 0
Tuning in
131 Views
Message 7 of 8
Flag for a moderator

Re: V6 box issue

Thanks for your reply, the V6 box is connected to my wifi router via an Ethernet cable, and the router is working fine...I’ve got signal on my phone, I even did a reset on it just in case, but it didn’t help...

The only thing I don’t get is that we’ve connected everything according to the manual, it worked properly for a day, and the next day it has just “died”:(

I reconnected all the cables again, but it keeps doing the same thing

0 Kudos
Reply
japitts
  • 8.57K
  • 1.2K
  • 1.66K
Very Insightful Person
Very Insightful Person
127 Views
Message 8 of 8
Flag for a moderator

Re: V6 box issue


@fezgacsi wrote:

Thanks for your reply, the V6 box is connected to my wifi router via an Ethernet cable, and the router is working fine...I’ve got signal on my phone, I even did a reset on it just in case, but it didn’t help...


On your V6... follow Home > Help & Settings > Settings > Network, the current internet status is reported in the top-right.

What is shown? If it's reporting connected with an IP address, then click on "Connect to Virgin Media services now" at the bottom, wait perhaps 15 minutes and recheck. Does it timestamp a successful connection on the left? Or give an error?....

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply