Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
129 Views
Message 1 of 5
Flag for a moderator

V6 box installation

Had delivered a box some time ago. Now need amazon prime so tried to install. Reason not done before as hub long way from TV and therefore can not connect via ethernet. Do you still need to activate as can not find anywhere to do this. If  so then probably ignore rest of this. Started installation, box communicated with TV and asked for Wi-Fi. failed to connect to 5G but did to 2G. Seemed to start loading got a menu up with a list of items to do. Marked first few as finished and then started to download software. Got a % showing how far it had got, was quite slow so looked away, when I ame back it had moved on and looked as if it had re-started as I got the welcome screen. After that TV just went blank, no message or anything. Left for some hours still blank. Tried re-starting box and TV got welcome message and still blank. Then realised i could move the hub so undid everything and connected hub up close to box and connected ethernet. Still no luck just blank screen on Tv except for Tv saying on HDMI. Is it possible to re-set the box and start again from scratch/ or any other ideas.

Bill

 

 

0 Kudos
Reply
Highlighted
  • 5.21K
  • 652
  • 1.02K
Very Insightful Person
Very Insightful Person
110 Views
Message 2 of 5
Flag for a moderator

Re: V6 box installation

How long is "some time ago" that you've not installed the box for?

If it's longer than a month, then the box might well have been deactivated and you will need to call to reactivate it.

Make a note of the box serial number and other details, and call in - 0800 9539500 is the number you need.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
93 Views
Message 3 of 5
Flag for a moderator

Re: V6 box installation

Thanks for reply.

Yes nearly 2 years since I received the box. I have tried that number and can get no one to answer. After many questions you always get a text or message and they just send you back to the web site which is useless and why I asked the question. 

Blaming Covid is the worst excuse. I have sent a message to support and been told may be 24 hours until response. Surely messaging is the one thing that could easily be done remotely!!

0 Kudos
Reply
Highlighted
  • 5.21K
  • 652
  • 1.02K
Very Insightful Person
Very Insightful Person
90 Views
Message 4 of 5
Flag for a moderator

Re: V6 box installation


@slopingpines wrote:

Thanks for reply.

Yes nearly 2 years since I received the box. I have tried that number and can get no one to answer. After many questions you always get a text or message and they just send you back to the web site which is useless and why I asked the question. 

 


That's a deactivated box. When you call through, the IVR will make numerous attempts to "encourage" you to do anything other than wait. Press this for a text, press that for something else... once you've chosen the faults option, press nothing else. Just wait, hold and don't hang up.

You may well need to queue, but that's unavoidable at the moment.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
20 Views
Message 5 of 5
Flag for a moderator

Re: V6 box installation

Thanks,

All sorted. Stayed on line despite it saying may be 20 mins took over an hour. Eventually decided box faulty and sent out new one which worked no problem.

 

0 Kudos
Reply