Menu
Reply
Mbarnes10
  • 3
  • 0
  • 1
Joining in
2,060 Views
Message 1 of 5
Flag for a moderator

V6 box glitching constantly

I have 3 x V6 boxes in the house, two work fine but the 3rd one (the one used the most) takes ages to load up, often with a blank TV guide and can take 5 minutes before the TV guide starts to show. But, more frustrating is, if I pause live TV or watch anything that I have recorded/storedin my 'shows/recordings' the playback quality is awful. The picture glitches/freezes and sometimes just stops completely. This has been going on for months and all VM agent tells me to do is change the HDMI cable (which I have done by the way). Has anyone else/or is anyone else suffering with this? BTW, there are no service faults in my area..... 

LittleMick73
  • 4.92K
  • 513
  • 839
Superstar
2,017 Views
Message 2 of 5
Flag for a moderator

Re: V6 box glitching constantly

Hi I'm sure you have done a simple reboot of the box, and are not switching it off at the mains overnight, the fact that the TV guide is blank indicates the connection to the internet is weak as that is supplied by the hub, is that box hard wired or reliant on WiFi if so do you have power boosters in action.Regards Micky
0 Kudos
Reply
fblockley
  • 2
  • 0
  • 1
Joining in
2,012 Views
Message 3 of 5
Flag for a moderator

Re: V6 box glitching constantly

This is what is happening with mine also, and yes i have rebooted the box through hard reset (unplug and power off) it looks like it is a common issue but none of the posts has a resolution on them.

0 Kudos
Reply
james_bp
  • 42
  • 6
  • 11
Forum Team (Retired)
Forum Team (Retired)
1,963 Views
Message 4 of 5
Flag for a moderator

Re: V6 box glitching constantly

Hi I am sorry you are having these issues . 

You will need to do a few checks for me if thats possible. 

go to the glitching v6 box and at the back you should have a white lead on the right hand side at the back check to make sure that is fully pushed into the back. if thats ok then check the cable that is screwed to that white (fly lead) lead and make sure its not loose if it is and you have a 11ml spanner give it a tighten but not too tight you over tighten if that makes sense, then trace that cable to the splitter if there is one and make sure the connections on the splitter aren't loose by unscrewing them with your fingers if they are tighten, then trace the feed (in) to the wall socket and check to make sure that area isn't loose. let me know how you get on doing these steps. 

also when did you last have a technician visit ? either installation or service issue? 

James 


Here to help! I'm a technician helping out whilst working from home. Find out more


ninsim
  • 8
  • 0
  • 0
Joining in
1,818 Views
Message 5 of 5
Flag for a moderator

Re: V6 box glitching constantly

this happening to mine today have done all checks, will leave till tomorrow then try? and contact virgin. wishh me luck.

0 Kudos
Reply