Menu
Reply
Ceeps
  • 3
  • 0
  • 0
Joining in
206 Views
Message 1 of 4
Flag for a moderator

V6 box error messages C130-C133-V210

Getting these for the last 7 days affecting on demand services. Cables reseated, box rebooted countless times. It worked for months before and now doesn’t Virgin help fixed the issue for a day, wondered if anyone else had experienced similar and whether there’s a better solution than presumably trying to get an engineer or new box ( remote though both are at the moment)

0 Kudos
Reply
newapollo
  • 5.68K
  • 911
  • 1.34K
Hero
204 Views
Message 2 of 4
Flag for a moderator

Re: V6 box error messages C130-C133-V210

https://www.virginmedia.com/help/virgin-tv-error-codes

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Ceeps
  • 3
  • 0
  • 0
Joining in
199 Views
Message 3 of 4
Flag for a moderator

Re: V6 box error messages C130-C133-V210

Hi I know what the errors codes are, was just wondering if anyone had a way of getting them to go away. I’ve tried all the self help even spoke to virgin and they fixed it for a day. Additionally my Ethernet to my Mac works yet the one to my smart tv now doesn’t as well. 

0 Kudos
Reply
Ceeps
  • 3
  • 0
  • 0
Joining in
145 Views
Message 4 of 4
Flag for a moderator

Re: V6 box error messages C130-C133-V210

So seems after some trial and error the reason my network cables from my super hub3 disable is that when I power off one of the ports on my TP link switch It disables all wired connections in the hub, no obvious feedback issues with cableing. When powering the device all network cables reconnect. Virgin sending out a new hub, hopefully v4 but doubt it, also replacing the gigabit switch which seems more of a likely cause.

0 Kudos
Reply