Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
200 Views
Message 1 of 3
Flag for a moderator

V6 box error V401

I’ve tried everything by switching the boxes off and back on still won’t play recordings from one box to another. Help please

0 Kudos
Reply
Highlighted
  • 4.27K
  • 445
  • 749
Community elder
195 Views
Message 2 of 3
Flag for a moderator

Re: V6 box error V401

Hi this code indicates a connection error, make sure all connections are tight and pushed in fully, particularly the white coxial cables to the box & hub and the hub is in an upright position, how is your hub connected to the V6 with a Ethernet cable or WiFi, Ethernet is the most stable and efficient connection.Regards Micky
0 Kudos
Reply
Highlighted
  • 15.35K
  • 1.7K
  • 3.51K
Very Insightful Person
Very Insightful Person
193 Views
Message 3 of 3
Flag for a moderator

Re: V6 box error V401

This is usually the result of a poor connection tothe hub from one or both boxes. Are you using WiFi to connect them to your network? This is the most vulnerable to issues due to contention with neighbours hubs. Also the 2.4Ghz band can be too slow to make a good enough connection for streaming.

On the affected V6 go to Home>Help & Settings>Help>Our other Products>Broadband>Take a Speed Test.

At the speed test start screen press PLAY (not OK). This will give you an idea of your Download/Upload speed over your home network.

Virgin BB TV Landline. Freeview/Freesat HD, Virgin Mobile, Tesco Mobile. Cable customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply