Menu
Reply
Stevas
  • 6
  • 0
  • 0
Tuning in
956 Views
Message 1 of 10
Flag for a moderator

V6 box dropping signal to the TV

My V6 box has lost its signal output to the TV.

I have tried changing the HDMI cable and the HDMI slot on the TV with the same results.  

I have reset the V6 box by turning off, waiting then on again. In doing this i get the Welcome message in multiple languages on the screen then after a period of time I get a "check device power" message on my screen which is a TV thing not a Virgin V6 box thing as this message appears when the power is off

I have also tried resetting the box by holding the power button on the front until the box restarts and the same welcome message appears then the whirling circle before the same "check device power" message 

The V6 box has an orange light on the front during and following both of the reset attempts 

can anyone assist or give me other options to try 

Thanks 

 

 

 

Tags (3)
0 Kudos
Reply
KeithLeonard
  • 438
  • 47
  • 93
Fibre optic
939 Views
Message 2 of 10
Flag for a moderator

Re: V6 box dropping signal to the TV

Just a daft question, have you used your source button on your TV Remote to check that you are viewing the box on the correct port on your TV.

0 Kudos
Reply
Stevas
  • 6
  • 0
  • 0
Tuning in
932 Views
Message 3 of 10
Flag for a moderator

Re: V6 box dropping signal to the TV

Hi,
Yes when I checked the HDMI port was correct it’s the relight source.  When I reset the box I get the Virgin Media Welcome message on the screen then the signal from the box to the tv then drops out 

 

0 Kudos
Reply
Stevas
  • 6
  • 0
  • 0
Tuning in
876 Views
Message 4 of 10
Flag for a moderator

Re: V6 box dropping signal to the TV

Update,

After getting in touch with the Virgin Media Help Line the reset and fix they applied? has lasted 36hours and I am having the same problem again 

Signal from the box drops out and the manual reseting by myself does nothing to improve the situation.

Suppose it will be back onto the help line at some point tomorrow unless anyone can assist, very frustrating 

 

0 Kudos
Reply
japitts
  • 14.4K
  • 1.92K
  • 3.29K
Very Insightful Person
Very Insightful Person
871 Views
Message 5 of 10
Flag for a moderator

Re: V6 box dropping signal to the TV

Is this happening after a period of inactivity? If so, what are your power-saving options set to?

Home > Help & Settings > Settings > Devices > Power saving

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Stevas
  • 6
  • 0
  • 0
Tuning in
868 Views
Message 6 of 10
Flag for a moderator

Re: V6 box dropping signal to the TV

Hi,

I can't check what my inactivity setting are as i can get box to work however i have never adjust this and the latest time this fault happened was before the end of an hour long show which I changed over to watch, so i don think this is part of the issue 

 

0 Kudos
Reply
Richw1982
  • 429
  • 33
  • 105
Fibre optic
863 Views
Message 7 of 10
Flag for a moderator

Re: V6 box dropping signal to the TV

Hi, sorry if I have missed this.  What is the Make of your TV?

Rich

I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
Stevas
  • 6
  • 0
  • 0
Tuning in
859 Views
Message 8 of 10
Flag for a moderator

Re: V6 box dropping signal to the TV

its a Samsung TV, 

All other items and apps work on the TV and during the testing and resetting I am sure that the TV is not the issue, even used the same HDMI for another product and it work fines

0 Kudos
Reply
Stevas
  • 6
  • 0
  • 0
Tuning in
772 Views
Message 9 of 10
Flag for a moderator

Re: V6 box dropping signal to the TV

Hi,

Update - i have had an engineer around it might be an HDMI issue,  we have currently reduced the output from the box from 4k HD to standard HD to see if there is an issue with the specific HDMI Cable and or port from the V6 box.

Seems to be operation ok at the moment but will try the 4k output again soon 

 

0 Kudos
Reply
japitts
  • 14.4K
  • 1.92K
  • 3.29K
Very Insightful Person
Very Insightful Person
768 Views
Message 10 of 10
Flag for a moderator

Re: V6 box dropping signal to the TV

A code update to the V6 a few months back now enforces HDCP2.2 on all equipment when you're trying to watch certain content in 2160p - if you've reduced your video output to 1080 and it solves the issue, that's pretty strong evidence that HDCP incompatibility is the cause here.

On many older Samsung TV's, there's an HDMI port marked "MHL" that is the HDCP2.2 one. If not, the user manual should list which ones are.

As much as some of this might be sucking eggs, there's some useful tips on this VM help page.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply