cancel
Showing results for 
Search instead for 
Did you mean: 

V6 box doesn't see my Deco Mesh SSID

jimcallaghan
Joining in

Hi everyone. For some time I've had my v6 connected to my mesh over Wifi with the VM router in Modem mode. V6 box replaced due to a fault with the original. Engineer arranged and VM told me to turn off Modem Mode while they did remote troubleshooting prior to arranging an engineer. Engineer visited, replaced V6. Connected it to VM router over wifi (WPS).  He's gone.  All well but I want to put the router back in modem mode. First thing I did was go in to V6 settings to point it at the SSID of my mesh - can't find it. Can find the one from the VM hub, can find all the neighbours and my mobile hotspot. Not the one form the Mesh. All other devices in the house can see the mesh - it's not a hidden SSID. It's turned on for both 2.4 and 5Ghz - any clues why the V6 won't see the SSID?  cheers. 

3 REPLIES 3

japitts
Very Insightful Person
Very Insightful Person

If you change the SSID of the Mesh for troubleshooting purposes, does the V6 see the altered one?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

jimcallaghan
Joining in

Found it - the SSID has an apostrophe in it   (the unimaginatively named T'Internet) 

If I rename without the ' then its fine.  Can't bring myself to bother with 30+ devices including smart home stuff, alarm, games consoles etc.  Have left hub out of 'modem only mode'.  Maybe one day I'll plough through re-adding all the wifi devices to a new SSID but at the min just can't be bothered. 

Hey jimcallaghan, thank you for reaching out and letting us know this I am sure this advice will be very helpful to our community.

If you need anything in the near future you know where we are. Cheers 

Matt - Forum Team


New around here?