Menu
Reply
  • 1K
  • 43
  • 542
Well-informed
277 Views
Message 1 of 2
Flag for a moderator

V6 box does a reboot every time it's switched on??

For the last week or so, our V6 box does a complete new setup every time we switch it on. 

We get the multi language 'welcome' page for a couple of minutes, then a blank screen for another 2 minutes, then the 'starting up' message which goes on for 7-8 minutes before we get the homepage??

All of our favourites, etc are lost, and each time we turn the box off, and then on again the whole saga starts again.

(by 'turning off the box' I mean putting it into standby, NOT switching off at the mains) 

Have tried removing the power lead for 10 minutes, this makes no difference at all. The box use to come up straight away previously, but now needs around 8-10 minutes to get itself up and running??

Loathe to 'ring in' as have had some real 'muppets' on the other end of the line on previous occasions, who clearly have no technical knowledge, just ask you to reset the machine. (one even told me to remove the card from the rear of the machine, despite the fact the V6 doesn't even have the card!!) That's if they can actually understand what you are trying to tell them....

Hoping that someone knowledgeable on here might know how to fix it

0 Kudos
Reply
Highlighted
  • 4.02K
  • 416
  • 712
Community elder
264 Views
Message 2 of 2
Flag for a moderator

Re: V6 box does a reboot every time it's switched on??

Hi Unfortunately the best thing to do is phone I would call first thing in the morning 8am when they open very often you will get through to a person in the UK, explain you have had problems with other call handlers, if you come up against negative "help" ask to be transferred to retentions who deal with people that want to leave, they are based in the UK and will deal with other things, it sounds like the box needs replacing.Regards Micky
0 Kudos
Reply