Menu
Reply
tomo73
  • 4
  • 0
  • 0
Joining in
415 Views
Message 1 of 7
Flag for a moderator

V6 box, blank screen

Hi,

My V6 box has not been working for two days but I’m unable to get through to speak to anyone on the phone. There is power to the box and the tv. I have tried switching hdmi ports and leads. I know the tv is working because I can use chromecast through it and that is working fine. Also, the internet is working as well. 

I have tried rebooting the box several times but nothing is happening. I am not even getting the start up screen.

Can anyone help? 

Thanks

0 Kudos
Reply
Alex_RM
  • 4.3K
  • 247
  • 327
Forum Team
Forum Team
308 Views
Message 2 of 7
Flag for a moderator

Re: V6 box, blank screen

Hi tomo73,

 

Thanks for posting and welcome to our community 🙂

 

I'm sorry for the late reply, can you please confirm if there any lights at all on the box?

 

Alex_Rm

0 Kudos
Reply
tomo73
  • 4
  • 0
  • 0
Joining in
302 Views
Message 3 of 7
Flag for a moderator

Re: V6 box, blank screen

Hi. Yes there is a red light on the front when it is in standby. It turns orange when I try to switch on using the remote control. 

0 Kudos
Reply
Alex_RM
  • 4.3K
  • 247
  • 327
Forum Team
Forum Team
298 Views
Message 4 of 7
Flag for a moderator

Re: V6 box, blank screen

Thanks tomo73,

 

Just popped you over a private message so I can get a few more details from you about this (purple envelope, top right hand corner)

 

Alex_Rm

0 Kudos
Reply
Alex_RM
  • 4.3K
  • 247
  • 327
Forum Team
Forum Team
292 Views
Message 5 of 7
Flag for a moderator

Re: V6 box, blank screen

Thanks for popping those details over via private message.

 

I've had a look at the equipment and it looks to currently be switched on, and on a channel.

 

Can you please confirm that all you can see is the start up screen?

 

Alex_Rm

0 Kudos
Reply
tomo73
  • 4
  • 0
  • 0
Joining in
285 Views
Message 6 of 7
Flag for a moderator

Re: V6 box, blank screen

No, the screen is completely blank. I can’t see a start up screen. 

0 Kudos
Reply
Alex_RM
  • 4.3K
  • 247
  • 327
Forum Team
Forum Team
275 Views
Message 7 of 7
Flag for a moderator

Re: V6 box, blank screen

Thankyou for confirming, 

 

I've run through diagnostics and looks like we need to get a technician round to resolve this.

 

I've booked this in, you can view the time and date of the appointment here

 

Let me know how the visit goes.

 

Alex_Rm

0 Kudos
Reply