Menu
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
464 Views
Message 1 of 8
Flag for a moderator

V6 TV box stuck starting up

My V6 box has stopped working.

When trying to start it up it gets stuck on "starting up" and then flashes a white, followed by a purple light on repeat.

I've tried restarting it and doing a full reset but it doesn't work.

I can't seem to get a hold of anyone at virgin to report this and get an engineer to come look.

0 Kudos
Reply
Highlighted
  • 4.31K
  • 255
  • 513
Forum Team
Forum Team
401 Views
Message 2 of 8
Flag for a moderator

Re: V6 TV box stuck starting up

Hello luke_r

Sorry to hear this is happening 

Do you still need this looking into 

Also when you mentioned hard reset, was it this way 

Turn off with the rocker switch at the back of the box

Hold the + and standby buttons together and then turn the box on and wait till you see the welcome screen.

Gareth_L

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
398 Views
Message 3 of 8
Flag for a moderator

Re: V6 TV box stuck starting up

Hello,

Thanks for the reply. Yes this still needs looking at please.

Yes I did the reset that way but it's still the same.

Thanks,
Luke

0 Kudos
Reply
Highlighted
  • 4.31K
  • 255
  • 513
Forum Team
Forum Team
388 Views
Message 4 of 8
Flag for a moderator
Helpful Answer

Re: V6 TV box stuck starting up

Thanks luke_r

I have booked the first engineer appointment we have available
You can check and reschedule this appointment through your online account if you need to
You can also cancel it if the fault has gone 
Can you please let me know how the visit goes 
Gareth_L

Highlighted
  • 7
  • 0
  • 0
Joining in
341 Views
Message 5 of 8
Flag for a moderator

Re: V6 TV box stuck starting up

Thanks a lot for arranging this Gareth. New box has been installed today with no issues.

The engineer also boosted our signal and tidied up an unnecessary signal booster we had in another room.

Much appreciated.

0 Kudos
Reply
Highlighted
  • 2.93K
  • 164
  • 274
Forum Team
Forum Team
274 Views
Message 6 of 8
Flag for a moderator

Re: V6 TV box stuck starting up

Great stuff luke_r and thanks for letting us know that the engineer was able to get your V6 box working again. Please monitor it and let us know if you have anymore issues.

 

Thanks,

 

Lisa

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
263 Views
Message 7 of 8
Flag for a moderator

Re: V6 TV box stuck starting up

Hi Lisa,

My V6 box is perfectly fine now.

However, while the engineer was here he checked my internet connection and "boosted the signal" too. In the process he removed a powered signal booster we had plugged in in another room as he said we didn't need it.

Since then download speeds have dropped dramatically and we've had the internet completely drop out three times in the last two days, but this never happened before.

Previously we were getting at least 60mbps but it has dropped to 5mbps!

Thanks,
Luke

0 Kudos
Reply
Highlighted
  • 4.31K
  • 255
  • 513
Forum Team
Forum Team
213 Views
Message 8 of 8
Flag for a moderator

Re: V6 TV box stuck starting up

Hello luke_r

Sorry you have had to chase this up again

I thought we had cracked it but sadly not 

I have had to arrange another engineer again so to  make sure this gets fixed 

The visit will be with a senior engineer 

You can again check the time via your online account 

Gareth_L

0 Kudos
Reply