Menu
Reply
Mattjbaz
  • 2
  • 0
  • 0
Settling in
238 Views
Message 1 of 4
Flag for a moderator

V6 S102 error

Hi all

I've got a new v6 box I’m trying to install - it gets to 33% but is then unable to acquire channel information and comes up with an s102 error code.  I’ve tried to contact VM to activate the box (having seen this might be the solution from other posts) but the call centre is closed.  Any other way of solving this please?

Thanks in advance 

Tags (2)
0 Kudos
Reply
newapollo
  • 7.09K
  • 1.07K
  • 1.84K
Very Insightful Person
Very Insightful Person
231 Views
Message 2 of 4
Flag for a moderator

Re: V6 S102 error

Hi Mattjbaz,

Try rebooting the V6 please. If the V6 is still not going past 33% then you need to phone to get your box activated. 0800 953 9500.

You will need the box serial number, and your account and area number.

If this doesn't work then you need to speak to  New accounts and Set Up for them to complete the setup and activation.

That would be options 1,1,1 and 4 if dialling 150 from a Virgin landline , or options 1,1,2 and 4  if dialling 0345 4541111 from any other phone

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


0 Kudos
Reply
Mattjbaz
  • 2
  • 0
  • 0
Settling in
220 Views
Message 3 of 4
Flag for a moderator

Re: V6 S102 error

Thanks Dave. No joy with the reboot and Tried to call but of course the service centre is shut now!  Guess I’ll just have to try again tomorrow.....

0 Kudos
Reply
jbrennand
  • 25.17K
  • 2.61K
  • 4.59K
Very Insightful Person
Very Insightful Person
159 Views
Message 4 of 4
Flag for a moderator

Re: V6 S102 error

Are you connecting on wifi by any chance? If so the connection may be "poor" and need improving at that location. Try plugging it in (temporarily at least) with a good ethernet cable and try again. That should sort the set up. You could then revert it back to wifi and se if it then works.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply