Menu
Reply
NickNotTheGreek
  • 30
  • 0
  • 1
On our wavelength
411 Views
Message 1 of 6
Flag for a moderator

V6 S102 - Stuck at 33% Loading - Been trying to get someone to activate my box since Friday last week.

Greetings,

I see other posts say that S102 means I need to get my unused V6 box activated and suggesting I call 0800 953 9500.  However I tried this number multiple times and even though I wait, listening to music for ages, nobody actually picks up and I give up.  

Can someone please activate my box?

Best Regards
Nick

Tags (4)
0 Kudos
Reply
newapollo
  • 5.74K
  • 916
  • 1.36K
Hero
400 Views
Message 2 of 6
Flag for a moderator

Re: V6 S102 - Stuck at 33% Loading - Been trying to get someone to activate my box since Friday last week

Hi Nick,

I'm a little confused as your box seems to be activated after looking at your post in another of your threads yesterday  V6 box freezes 

Your set is working albeit slowly. "Sometimes I change to BT Sports or Skysports and it says channel not available with virgin media package and after a couple of minutes the channel picture loads up."

Have you checked all of your cabling and wiring is tight?

Have you tried rebooting your hub (even resetting it) and V6 box?

You should scroll to the top of this page and click on Check service status, to see if there are any issues in your area. you can also run a test from there.

If phoning again I suggest you call 150 from your Virgin landline, and speak to TV Faults, or 0345 454 1111, but best to call at 8am to avoid call queues.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
NickNotTheGreek
  • 30
  • 0
  • 1
On our wavelength
386 Views
Message 3 of 6
Flag for a moderator

Re: V6 S102 - Stuck at 33% Loading - Been trying to get someone to activate my box since Friday last week

Activated now thanks although I couldn't setup my remote for my 2nd V6 box.

They deactivated my broken V6 instead of my ancient broken Tivo box. I had hoped they would have run some tests against my old broken V6 to see if it was salvageable as I have 600 GB of unseen recordings on it.  It's probably a bit late for that and maybe they'll  just say they'll send a new box rather than investigate issue with my broken V6.

Thanks
Nick

0 Kudos
Reply
newapollo
  • 5.74K
  • 916
  • 1.36K
Hero
383 Views
Message 4 of 6
Flag for a moderator

Re: V6 S102 - Stuck at 33% Loading - Been trying to get someone to activate my box since Friday last week

Hi Nick,

thanks for replying,

You should be able to set up your 2nd V6 by following the instructions here Remote Control Settings 

You could also try this method:-

Go to HOME > Help and Settings > Help > Set up Remote. 

Follow the instructions there it should give you a series of codes to try. 

You can also put 0999 in place of the code and press channel up until the TV turns off, then press ok.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
NickNotTheGreek
  • 30
  • 0
  • 1
On our wavelength
379 Views
Message 5 of 6
Flag for a moderator

Re: V6 S102 - Stuck at 33% Loading - Been trying to get someone to activate my box since Friday last week

Hi newapollo,

Yes my first (now broken) V6 was activated back in 2017 I think, but it started acting weird last Friday to the point where on Sunday it just stays stuck in "Starting Up" state. I've checked all the connections, even replaced my CAT5 ethernet cables with CAT8 (probably unnecessary), and did the full reset you suggested to someone else on another thread. None of it helped, unfortunately.  My 2nd V6 was activated around 2 hours ago and that's deactivated my 1st V6 unfortunately before they could do whatever tests they do their end.  So it seems my old recordings are now gone.

Thanks
Nick

0 Kudos
Reply
NickNotTheGreek
  • 30
  • 0
  • 1
On our wavelength
376 Views
Message 6 of 6
Flag for a moderator

Re: V6 S102 - Stuck at 33% Loading - Been trying to get someone to activate my box since Friday last week

Hi newappollo,

I'm away from the TV now but I can try that later thanks.

I'm just thinking, maybe the remote can only be paired with one V6 box perhaps?  I have the standard remote with all the buttons, which I'm trying and failing to setup with newly activated V6 plus the slim longer basic remote which came with it, that works but it has fewer buttons.  Can I switch my better remote to work with my other (now activated & working) V6 do you know?  I can try your suggestion later today.

Thanks
Nick

0 Kudos
Reply