Menu
Reply
Engineer81
  • 11
  • 0
  • 5
Tuning in
750 Views
Message 1 of 7
Flag for a moderator

V6 Remote unresponsive, sound loss and live program rewind

I seem to be fighting an ongoing battle with my V6 box and loosing.

1)Random unresponsive remote, can take 30s plus to turn on the box with multiple presses. Channel surfing the same, typing the channel number is often impossible as it times out. Yet last night it was fine with no intervention.

2)On changing channels it can loose sound, resolved by changing channel, often several times and returning to the desired channel.

3)When watching a program it sometimes decides to record that very same program, when this happens it rewinds me by 5 minutes which is rather irritating.

I have tried:

1)Clearing the cache with the remote sequence - I initially thought this fixed my issue and have done it several times however of late I'm really not sure as the problems can be back in a day or 2.

2)Swapping the HDMI connection on the back of the TV, I also thought this worked with the sound issue, but unfortunately that was just a coincidence.

I'm convinced my box has a fault, I used friends and they exhibit no such problems at all!

I've phoned the technical helpline, I can't suss out how to speak with anyone and just end up running the automated test.

What now?

New V6 box ideally in my opinion!

0 Kudos
Reply
japitts
  • 18.22K
  • 2.36K
  • 4.17K
Very Insightful Person
Very Insightful Person
740 Views
Message 2 of 7
Flag for a moderator

Re: V6 Remote unresponsive, sound loss and live program rewind


@Engineer81 wrote:

1)Random unresponsive remote, can take 30s plus to turn on the box with multiple presses. Channel surfing the same, typing the channel number is often impossible as it times out. Yet last night it was fine with no intervention.


Have you tried fresh batteries?


@Engineer81 wrote:

3)When watching a program it sometimes decides to record that very same program, when this happens it rewinds me by 5 minutes which is rather irritating.


Are you sure you're not setting the programme to record? Possibly inadvertently pressing the "record" button if your remote isn't behaving as it should. Also check for suggestions being off - Home > Help & Settings > Settings > Recordings.

It's also naturally worth going through the restart stages. Home > Help & Settings > Clear or restart. On-screen instructions advise what is/isn't lost with each reboot, and has safety keypresses to guard against accidental ones.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Engineer81
  • 11
  • 0
  • 5
Tuning in
705 Views
Message 3 of 7
Flag for a moderator

Re: V6 Remote unresponsive, sound loss and live program rewind

Fresh batteries tried, they make absolutely no difference.

Good point on the suggestions thing, that almost certainly is the trigger. I'm kind of curious if anyone else has seen this? (I.e. software bug) or is it a deeper routed problem with my box???

I'll do yet another restart, I'm quietly confident that I'll not get through the weekend without issues though!

What number should I phone to get a new box, it feels like I need to threaten to cancel my TV to get this sorted as I can't seem to speak to anyone otherwise, which quite frankly is a bizarre way to do business.

0 Kudos
Reply
japitts
  • 18.22K
  • 2.36K
  • 4.17K
Very Insightful Person
Very Insightful Person
698 Views
Message 4 of 7
Flag for a moderator

Re: V6 Remote unresponsive, sound loss and live program rewind


@Engineer81 wrote:

What number should I phone to get a new box, it feels like I need to threaten to cancel my TV to get this sorted as I can't seem to speak to anyone otherwise, which quite frankly is a bizarre way to do business.


The means by which to report service faults is the same.

Call 150 (from a VM phone) or 0345 4541111 (from any other phone) and choose the "I have a fault" options

Wait on here for forum staff to respond, which may take a few days.

As an aside, the reset options on the V6 offer various levels of restart - all of which are described onscreen. If you're likely to need a new box anyway, there's probably not much to lose by going for broke, as it were.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Engineer81
  • 11
  • 0
  • 5
Tuning in
691 Views
Message 5 of 7
Flag for a moderator

Re: V6 Remote unresponsive, sound loss and live program rewind

When I go through the "I have a fault" and select the correct options it always ends up running an automated test!

Looks like I need to select options not related to my problem to actually speak to someone. 🙄

0 Kudos
Reply
newapollo
  • 12.08K
  • 1.62K
  • 3.67K
Very Insightful Person
Very Insightful Person
689 Views
Message 6 of 7
Flag for a moderator

Re: V6 Remote unresponsive, sound loss and live program rewind

When calling Faults hopefully the system will recognise that you've used the online faults checker and place you into a queue for an agent to pick up.

If not and you get the automated response asking you to press 1 for the link to online support etc, ignore all the options and don't press any buttons then you should be placed into a queue and an agent should pick up the phone and resolve the problem.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
0 Kudos
Reply
Steven_L
  • 8.83K
  • 532
  • 900
Forum Team
Forum Team
658 Views
Message 7 of 7
Flag for a moderator

Re: V6 Remote unresponsive, sound loss and live program rewind

Hey @Engineer81 and welcome back to the community.

 

Thanks for taking the time to post your issues here on our forums. I can see that you have been in touch with the team but cannot see any resolution to this.

 

I will send over a private message, so that we can arrange for a technician visit to look into this further for you, please look out for the message and we can then get your appointment booked in.

 

 

Regards,

Steven_L

0 Kudos
Reply