Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
113 Views
Message 1 of 3
Flag for a moderator

V6 Problem

My V6 box keeps stopping the signal to my Samsung TV. Picture/sound disappear and message pops up to say loss of signal. Many times this has happened and I have had to perform the setup in order to get the signal back (very frustrating). Now when this happens the message seems to think that the problem lies with my "SKY" setup, I don't have sky!!

Has this problem happened to anyone else?

0 Kudos
Reply
Highlighted
  • 5.48K
  • 696
  • 1.08K
Very Insightful Person
Very Insightful Person
108 Views
Message 2 of 3
Flag for a moderator

Re: V6 Problem

What makes you think it's the V6 output not working, as much as the TV input not working?

If you're getting a message referring to "Sky", that wouldn't be generated by your V6 box but could easily be your TV having a particular HDMI input labelled as cable/satellite.

Have you tried another HDMI lead in this same slot, or indeed another HDMI slot? What's the exact model of your TV?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 2
  • 0
  • 0
Joining in
106 Views
Message 3 of 3
Flag for a moderator

Re: V6 Problem

Satisfied that TV not the problem as it has only started since V6 box replaced due to a fault. I have another box upstairs and if I interchange them the TV / V6 box works fine.

0 Kudos
Reply