Menu
Reply
BinghamBloke
  • 1.56K
  • 58
  • 243
Knows their stuff
277 Views
Message 1 of 3
Flag for a moderator

V6 Prime App goes blank when trying to play

So I received a newer tv today all great until I try and use the Prime app on the V6.

Works ok until you select to play something and it just gives a black screen. I think it is playing but just nothing showing on screen.

I'm guessing there is some sort of output capability issue?

The settings I have are 2160 and 2160 pass through. There is a small possibility it is my HDMI lead as that has not been changed in years.

Any suggestions/help would be appreciated. Thanks

0 Kudos
Reply
BenMcr
  • 21.44K
  • 2.34K
  • 4.3K
Very Insightful Person
Very Insightful Person
271 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: V6 Prime App goes blank when trying to play

What's the make and model of your TV and what HDMI port are you using?

I would also definitely ensure you're using at least a 'High Speed' HDMI cable between your TV and the V6 box - as that's the minimum that's recommended for basic 4K support. There are now a few cable types above that are recommended for options like HDR and 8K support

https://www.hdmi.org/resource/cables

**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
BinghamBloke
  • 1.56K
  • 58
  • 243
Knows their stuff
241 Views
Message 3 of 3
Flag for a moderator

Re: V6 Prime App goes blank when trying to play

Was the cable. Changed it to a more recent one I have laying around and worked.
Looks I'm going to have to change 1 or 2 more.

Thanks
0 Kudos
Reply