Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
3,775 Views
Message 1 of 8
Flag for a moderator

V6 M63 error

Hello, i have recently recieved a virgin v6 box and it has been working perfectly to replace the v+hd but ever since getting another replacement for the TIVO there seems to have been "account issues" of some sort. Now the box to replace the v+hd has presented the m63 error. I have run the connect to virgin media service tool as well as switch the box off from mains wait for boot up and repeat all to no avail. Any help would be appreciated. 🙂

0 Kudos
Reply
Highlighted
  • 1.09K
  • 80
  • 231
Knows their stuff
3,748 Views
Message 2 of 8
Flag for a moderator

Re: V6 M63 error

Ring VM, they would need to sort any account issues and will look into the error.

0 Kudos
Reply
Highlighted
  • 11.49K
  • 503
  • 752
Forum Team (Retired)
Forum Team (Retired)
3,706 Views
Message 3 of 8
Flag for a moderator
Helpful Answer

Re: V6 M63 error

Hi Xboxanda,

 

Thanks for posting!

 

I'm sorry to hear you've had trouble with your V6 box.

 

I've located your account and I can see you've spoken to our team about this recently. How has it been since?

 

Speak soon

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
3,694 Views
Message 4 of 8
Flag for a moderator

Re: V6 M63 error

Yes, i spoke to a member and it has been working well ever since. Apparently it was a rare technicality that can happen occasionally. 🙂

0 Kudos
Reply
Highlighted
  • 18.66K
  • 789
  • 1.17K
Forum Team (Retired)
Forum Team (Retired)
3,644 Views
Message 5 of 8
Flag for a moderator

Re: V6 M63 error

Hi Xboxanda

 

Thanks for taking the time to get back to us about this, I'm glad to hear that you've been able to get through to the team.

 

We'll be here should you need any assistance or support with your service moving forward.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 13
  • 0
  • 2
On our wavelength
2,987 Views
Message 6 of 8
Flag for a moderator

Re: V6 M63 error

I have the almost the same problem!  Had a V6 installed and apart from no Catch Up or On Demand at least I could use the Home button and get the TV Guide.  So, several weeks after installing I was suddenly surprised to see that using the TV guide was no longer an option and I had to either ring or connect via  the Virgin Media Service which I did.  After waiting for this to finish I was then informed that Virgin Media Service was not available.  Rang and was put on hold for 10 minutes then got cut off.  I would like this sorting please Virgin.  After all, it costs me enough subscribing to your service.  And by way despite buying a new handset (to make sure it was not the phone) your phone line does not work.

0 Kudos
Reply
Highlighted
  • 4.09K
  • 203
  • 361
Forum Team
Forum Team
2,959 Views
Message 7 of 8
Flag for a moderator

Re: V6 M63 error

Hi Raiza,

 

Thanks for posting.

 

I am sorry to hear of the service issues you're experiencing. Can you elaborate on these so I can assist further? 

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
1,482 Views
Message 8 of 8
Flag for a moderator

Re: V6 M63 error

ended up calling sales who advised to wait a 1hr and reboot done this and still the box hasn’t updated all channels 

0 Kudos
Reply