Menu
Reply
  • 15
  • 0
  • 1
LeicesterLad
On our wavelength
8,190 Views
Message 1 of 18
Flag for a moderator

V6 Guide: To Be Announced

On both of my V6 boxes, the TV Guide says "To Be Announced" on most of the channels. I have tried to force a connection, but it says the connection is unplugged (it isn't). I have tried a reboot, and this hasn't worked either.

0 Kudos
Reply
  • 1.42K
  • 107
  • 268
stevedh2
Knows their stuff
8,188 Views
Message 2 of 18
Flag for a moderator

Re: V6 Guide: To Be Announced

I assume when you say the connection isn't unplugged, both have a wired connection to your hub ?

where they connect to the hub, or interim network switch, do the lights on the hub/switch associated with the V6's ethernet cables indicate that the connection is ok.

When you go into settings and look at the V6s ip LAN address is it along the lines of 192.168.0.???

When you run the network test thing (sorry cant switch on my tv at the moment to check the working) what does it do ?

0 Kudos
Reply
  • 15
  • 0
  • 1
LeicesterLad
On our wavelength
8,179 Views
Message 3 of 18
Flag for a moderator

Re: V6 Guide: To Be Announced

Hi, thanks for your response. Box boxes are connected to the hub by Netgear Powerline adapters. The IP address showing on the Network Status is 169.254.1.153. The error that comes up when you try to force a connection is "Network Cable Unplugged" N27 error.

I can watch TV on both boxes, but have had to resort to a tv guide supplement from the newspaper!

  • 3.61K
  • 232
  • 583
ozsat
Community elder
8,173 Views
Message 4 of 18
Flag for a moderator

Re: V6 Guide: To Be Announced

It sounds as if the powerlines have dropped connection to the internet

==================================
V6 TiVo (with MRS & UHD/HDR)
VIVID 500 (500/35mb) in Area 31
SkyQ Silver Bundle (UHD + 2 minis)
  • 15
  • 0
  • 1
LeicesterLad
On our wavelength
8,157 Views
Message 5 of 18
Flag for a moderator

Re: V6 Guide: To Be Announced

Thanks, ozsat. I have switched them off and back on again. Do I need to do anything else? It hasn't fixed the issue as yet.
0 Kudos
Reply
  • 3.61K
  • 232
  • 583
ozsat
Community elder
11,278 Views
Message 6 of 18
Flag for a moderator
Helpful Answer

Re: V6 Guide: To Be Announced

You can force a callback in the Settings -> Network  area.

Might be worth unplugging the lead from the powerline to the TiVo - and plug it into a laptop to see they are working.

Have you tried connecting the TiVo via Wifi?

==================================
V6 TiVo (with MRS & UHD/HDR)
VIVID 500 (500/35mb) in Area 31
SkyQ Silver Bundle (UHD + 2 minis)
0 Kudos
Reply
  • 316
  • 9
  • 43
Doudar
Fibre optic
11,277 Views
Message 7 of 18
Flag for a moderator
Helpful Answer

Re: V6 Guide: To Be Announced

Normally if the V6 loses its network connection it displays a yellow up and down arrow is displayed on the front panel. 

 

JohnD
Strangely strange yet oddly normal.
0 Kudos
Reply
  • 15
  • 0
  • 1
LeicesterLad
On our wavelength
8,131 Views
Message 8 of 18
Flag for a moderator

Re: V6 Guide: To Be Announced

Thanks to everybody who posted a response. Switching off the Powerline adapters and switching them back on solved the issue.

0 Kudos
Reply
  • 18.66K
  • 788
  • 1.17K
Forum Team (Retired) Craig_D
Forum Team (Retired)
8,043 Views
Message 9 of 18
Flag for a moderator

Re: V6 Guide: To Be Announced

Hi LeicesterLad

 

I'm sorry for the problems you'e been experiencing with your TV service recently, that being said I'm glad to hear that the issue has been resolved.

 

We'll be here should you need any assistance with your services moving forward.

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 3
  • 0
  • 0
geolin1950
Joining in
7,531 Views
Message 10 of 18
Flag for a moderator

Re: V6 Guide: To Be Announced

I recently had my router replaced after been found faulty. The engineer forgot to change my bedroom box to the same network. I have since then done so..So all is good except, I keep getting to be announced on only BBC 1-2-3-4.and also..ITV.1-2-3-4. Channel 4-5, basicly only UK Channels. All other channels are fine. I have restored my network, tries removing the power cable 2 twice, but still getting to be announced, Anyone got any idea how to get the tv guide back for all uk channels...thanks in anticipation...George.

P.S. Someone resolved the same problem with powerline adaptors, how would I do this, and where are they..??

 

0 Kudos
Reply