Menu
Reply
jdoc
  • 13
  • 0
  • 2
Tuning in
1,377 Views
Message 1 of 24
Flag for a moderator

V6 Connection issue.

I have had V6 box for 6 months. For last 2 weeks it has stopped connecting to VM services so I cannot get TV guide or record. Restarting has not resolved the issue. All other devices are connected to internet and working fine. Network settings says network cable unplugged, but I use WiFi and it is not showing any available networks. This box is too far from router to use cable...any thoughts appreciated!

0 Kudos
Reply
newapollo
  • 11.97K
  • 1.6K
  • 3.63K
Very Insightful Person
Very Insightful Person
1,362 Views
Message 2 of 24
Flag for a moderator

Re: V6 Connection issue.

Hi jdoc,

 If you have one plugged in please remove the ethernet cable from the back of the V6  - the V6 box won't search for wifi whilst the ethernet cable is attached to the V6 box.

Now using your remote go to  Home > Help & Settings > Settings > Network > Connect to the Virgin Media TV service now

and click on Change Network Settings > Connect to WiFi

Press the WPS button on your Hub until the light flashes, then press OK on your remote to continue.
Your box will attempt to connect automatically. 

If the connection fails, select try again to return to the Connect to WiFi screen and follow the connect instructions below.


From the Connect to WiFi screen select Search for WiFi networks with your remote and press OK.
A list of local networks will be displayed. Look for your network name and press OK and then your password from the base of your hub 
Once connected you will see Connection Successful screen – press OK to continue

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
0 Kudos
Reply
japitts
  • 18.18K
  • 2.35K
  • 4.16K
Very Insightful Person
Very Insightful Person
1,360 Views
Message 3 of 24
Flag for a moderator

Re: V6 Connection issue.

A V6 will disable WiFi if an Ethernet cable is plugged in, even if the other end is in thin-air, this can sometimes cause the "network cable unplugged" error. If no Ethernet is connected, then the Network Connections screen should prompt you to use a wireless connection if one isn't present & connected. Is this not happening?

If you're able to, perhaps, set a hotspot from a phone or somesuch, and then do a search, does the V6 find that? It wouldn't be to use it, but would be a good test of whether the V6 WiFi function is working.

Editing because our posts crossed... The "and click on Change Network Settings > Connect to WiFi" is a 360 function not V6.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
jdoc
  • 13
  • 0
  • 2
Tuning in
1,355 Views
Message 4 of 24
Flag for a moderator

Re: V6 Connection issue.

Hi Dave

thanks fir your suggestions. There is no cable attached.

I had done all the connection suggestions but it still says it cannot detect any wireless networks. Strange, as it had been working fine until 2 weeks ago, and all my other devices are connected and working fine.

0 Kudos
Reply
newapollo
  • 11.97K
  • 1.6K
  • 3.63K
Very Insightful Person
Very Insightful Person
1,354 Views
Message 5 of 24
Flag for a moderator

Re: V6 Connection issue.

Thanks japitts,

Re: and click on Change Network Settings > Connect to WiFi" is a 360 function not V6.

Apologies, I was going by memory ( which may be clouded due to my dotage) as I'm now using the 360 so couldn't bring up the screens to check 😳

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
0 Kudos
Reply
japitts
  • 18.18K
  • 2.35K
  • 4.16K
Very Insightful Person
Very Insightful Person
1,344 Views
Message 6 of 24
Flag for a moderator

Re: V6 Connection issue.

Have you been able to try the hotspot idea, as a way of being 100% sure there should be a wireless network in range?

Without an Ethernet cable connected, what prompts are you seeing in the network connections screen?

Are you able to connect an Ethernet just for the purposes of toggling WiFi off, and then remove the cable to re-enable it?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
jdoc
  • 13
  • 0
  • 2
Tuning in
1,341 Views
Message 7 of 24
Flag for a moderator

Re: V6 Connection issue.

To clarify - on Home Screen C130 comes up with no network availability. When I go to network settings, I try to connect to VM service but it says network cable unplugged. I don’t have one! I then try to connect to WiFi, but when I search for networks there are none coming up at all, even when I enter name of network

0 Kudos
Reply
jdoc
  • 13
  • 0
  • 2
Tuning in
1,336 Views
Message 8 of 24
Flag for a moderator

Re: V6 Connection issue.

Tried to hotspot but still no networks available. The box is connected to a smart TV, this is connected to the same wireless network. All tv functions work, only VM service doesn’t!

0 Kudos
Reply
japitts
  • 18.18K
  • 2.35K
  • 4.16K
Very Insightful Person
Very Insightful Person
1,318 Views
Message 9 of 24
Flag for a moderator

Re: V6 Connection issue.

How about toggling WiFi off/on using an Ethernet cable?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
jdoc
  • 13
  • 0
  • 2
Tuning in
1,312 Views
Message 10 of 24
Flag for a moderator

Re: V6 Connection issue.

Thanks for keeping the suggestions coming! Router is not near to the box. I may be able to get a longer cable next week at work, but it would still be a concern that I can’t access via wireless at all. It suggests a faulty box rather than the wireless network as everything else works fine on the wifi

0 Kudos
Reply