Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Just joined
491 Views
Message 1 of 4
Flag for a moderator

V6 Box keeps cutting out

I keep losing the signal between my V6 box & my TV. It can occur watching live TV or catch-up/recordings. Sometimes the signal loss is 1-2 secs, other times the TV comes up with "no signal" message. Problem started in the summer when it was really hot, and I thought the box may be overheating ; However problem seemed to go away until today - signal has dropped out about 10 times this evening & the temps are cool so I no longer think that temp is the problem. Have tried plugging the V6 into different HDMI inputs & the problem remains. If I watch from different sources I don't have the same problem, so I am sure it is a problem with the V6 box. Have run the online Virgin diagnostics, and it reports no problem..... it's very frustrating. Has anyone else had a similar problem resolved?

0 Kudos
Reply
Highlighted
  • 5.54K
  • 394
  • 965
Hero
486 Views
Message 2 of 4
Flag for a moderator

Re: V6 Box keeps cutting out

Have you tried another HDMI cable?

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Just joined
481 Views
Message 3 of 4
Flag for a moderator

Re: V6 Box keeps cutting out

yep

 

0 Kudos
Reply
Highlighted
  • 1.34K
  • 81
  • 257
Forum Team
Forum Team
393 Views
Message 4 of 4
Flag for a moderator

Re: V6 Box keeps cutting out

Hi rgferrariF1,

 

Welcome to our forums and thank you for your post. I'm really sorry that you've been experiencing issues with your TV service, we can certainly look to resolve this for you.

 

Thank you for letting us know that you've tried a number of HDMI cables/ports. Just to check, have you unplugged and reseated all connections (HDMI, co-ax and ethernet) to ensure they're tight and secure?

 

If everything's connected firmly, I'd like you to try manually connecting to the network by following these steps: press Home on your remote > select Help & Settings > select Settings > select Network > select Connect to the Virgin Media Service now.

 

Thanks,

Rachael

0 Kudos
Reply