Menu
Reply
Juventino
  • 102
  • 4
  • 18
Up to speed
632 Views
Message 1 of 5
Flag for a moderator

V6 Box issues

I have two V6 boxes, one in the lounge and one in the kitchen. The one in the kitchen seems to work fine. The one in the lounge has become slow and unresponsive and continually displays errors (can't access or temporarily unavailable) when trying to watch on-demand or catch-up. The remote for the V6 in the lounge is also really sluggish, you need to wait between key presses on the remote for the box to respond, if you press at the same speed as you normally would, the white light on the V6 flashes but the command is not carried out. I am assuming that if the box in the kitchen is working without issues it is not a connection issue, the problem is to do the V6 box itself? The only other difference is that the kitchen V6 is connected to router via a powerline (the virgin supplied one) and the Lounge V6 has a direct cable to the router. Any ideas would be welcome.

0 Kudos
Reply
japitts
  • 12.15K
  • 1.69K
  • 2.61K
Very Insightful Person
Very Insightful Person
616 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: V6 Box issues

If you follow Home > Help & Settings > Settings > Network, on the "non-working" box, does it report as connected in the top-right?

When was the last time you restarted the offending box?

The other thing would be to swap the boxes around and see if the problem remains consistent.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Juventino
  • 102
  • 4
  • 18
Up to speed
614 Views
Message 3 of 5
Flag for a moderator

Re: V6 Box issues

Hi japitts, thanks for the reply. I have re-booted the box a number of times and each time the on-demand or catch-up works and then stops working either later the same day or the next day. The frustratingly slow response to the remote is constant and doesn't improve with a re-boot. The batteries are new so it isn't the batteries. Also, each button press is registered with a flash of the light on the box but the command isn't executed. I haven't tried switching the boxes.

I will check the network settings on the box though, I haven't done that. 

0 Kudos
Reply
Juventino
  • 102
  • 4
  • 18
Up to speed
560 Views
Message 4 of 5
Flag for a moderator

Re: V6 Box issues

The box is definitely connected, everything checks out. The sluggish remote is becoming really frustrating though, any ideas on what the hell can be causing that, it is not batteries for sure. It only responds to one out of two or three button presses even though the white light flashes for every button press, so for instance every time you enter in your pin it is missing the numbers and entering in the wrong pin number and I won't even begin to tell you how slow it is going through the channels you make multiple button presses to find it has scrolled forward just one channel. So much so, we have been watching Netflix and Prime exclusively using the built in apps on the TV and ignoring the V6 box completely until I find the cause.

0 Kudos
Reply
japitts
  • 12.15K
  • 1.69K
  • 2.61K
Very Insightful Person
Very Insightful Person
557 Views
Message 5 of 5
Flag for a moderator

Re: V6 Box issues

If you have 2 V6 boxes, then you could swap both the remotes and the boxes around, and work out which bit of kit is causing this.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply