Menu
Reply
FunkyCrunky
  • 34
  • 0
  • 3
On our wavelength
286 Views
Message 1 of 4
Flag for a moderator

V6 Box Still Not Activated After 2 Weeks

I’ll give this another shot here. 

So, after Having the old TiVo box for 9 years, it finally broke. Got both 9 year old TiVo boxes replaced by the V6 box. Upstairs one is working fine (installed and called to activate ourselves). 

Box downstairs (installed by an engineer 2 weeks ago today) error 7400 - not activated. Called them up, but no option to activate. Lady I spoke to told me to turn box on/off - didn’t fix it. Asked for the serial number which was provided, then said she sent activation code and to turn on/off again. Waited and again, not fixed, no channels.  not even free TV as the error message blocks screen, yet paying full price. She said the IT department would call me within 3 days - they didn’t. 

Tried live chat today. First answered but then ignored me and never responded back. Second put me through to changing my phone package, which I didn’t want, and I’m still waiting on the 3rd to respond. 3rd person just dropped me back to automated answers after waiting at least 15 minutes to get to a real person. 

Patience is wearing thin. Can anyone help me to activate this box before I end up cancelling contract completely. Never had so many problems fixing a simple activation before, my goodness!

0 Kudos
Reply
jbrennand
  • 22.5K
  • 2.41K
  • 4.02K
Very Insightful Person
Very Insightful Person
271 Views
Message 2 of 4
Flag for a moderator

Re: V6 Box Still Not Activated After 2 Weeks

I will flag for the VM staff

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
FunkyCrunky
  • 34
  • 0
  • 3
On our wavelength
248 Views
Message 3 of 4
Flag for a moderator

Re: V6 Box Still Not Activated After 2 Weeks

Thank you, John. Hoping it can get sorted here as I was on hold 35 minutes waiting last time I called. 

I appreciate that people are working from home currently. Just wish the engineer had sorted it before he left. He told me it would come on by itself, or they at least refund me for the loss of services as still paying for a service I’m not receiving. I’ll keep my fingers crossed. 

0 Kudos
Reply
David_Bn
  • 4.95K
  • 227
  • 403
Forum Team
Forum Team
200 Views
Message 4 of 4
Flag for a moderator

Re: V6 Box Still Not Activated After 2 Weeks

Good Morning FunkyCrunky,

 

Thanks for your post and I'm terribly sorry to see you you've been having issues with one of your new V6 boxes.

 

I'd like to take a closer look into for you, check out the purple envelope in top right hand corner

 

Kindest regards,

 

David_Bn

0 Kudos
Reply