Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
7,749 Views
Message 1 of 13
Flag for a moderator

V6 Box - S102 Error - Unable to Acquire Channel Info

Hi,

New box, all cables snug and secure, loading channel list gets stuck at 33% and then gives the message in the post title.

Noticed several others have had the problem over the past year. Is there any client side fix or do you have to go through phone support (which I'm trying to avoid the tedium of)

Cheers.

0 Kudos
Reply
Highlighted
  • 1.85K
  • 183
  • 322
Super solver
7,740 Views
Message 2 of 13
Flag for a moderator

Re: V6 Box - S102 Error - Unable to Acquire Channel Info

Phone I’m afraid. They’ll probably need to send a signal to the box. 

0 Kudos
Reply
Highlighted
  • 11.49K
  • 503
  • 752
Forum Team (Retired)
Forum Team (Retired)
7,697 Views
Message 3 of 13
Flag for a moderator

Re: V6 Box - S102 Error - Unable to Acquire Channel Info

Hi hemdogs,

 

Welcome to the Community!

 

I'm sorry to hear you're having trouble with your new V6 box.

 

I've located your account and send a signal hit to your box to resolve the issue. Could you check to see if the box is updating properly now?

 

Speak soon

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


Highlighted
  • 2
  • 0
  • 0
Joining in
7,681 Views
Message 4 of 13
Flag for a moderator

Re: V6 Box - S102 Error - Unable to Acquire Channel Info

Hi Josh,

That has sorted it! Thanks very much 🙂

0 Kudos
Reply
Highlighted
  • 11.49K
  • 503
  • 752
Forum Team (Retired)
Forum Team (Retired)
7,669 Views
Message 5 of 13
Flag for a moderator

Re: V6 Box - S102 Error - Unable to Acquire Channel Info

Hi hemdogs,

 

That's awesome! Glad to hear that worked.

 

Keep an eye on it and pop back to the Community if you need anything else.

 

All the best

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
7,271 Views
Message 6 of 13
Flag for a moderator

Re: V6 Box - S102 Error - Unable to Acquire Channel Info

Having this issue. Have phoned and had a signal sent to the box but not working. Can another signal be sent?
0 Kudos
Reply
Highlighted
  • 78
  • 1
  • 2
Forum Team (Retired)
Forum Team (Retired)
7,255 Views
Message 7 of 13
Flag for a moderator

Re: V6 Box - S102 Error - Unable to Acquire Channel Info

Hi Nblackwood,

 

 

 

Thanks for raising your box issue via Community. I appreciate you've done your research on our forums.

 

 

Since re-sending a signal requires account specifics, I suggest you get in touch with us via text message on 07533051809. They will be able to help out with the signal being sent your V6.

 

 

Let us know if this helps.

 

Thanks,

Valerie_T

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 1
Tuning in
6,636 Views
Message 8 of 13
Flag for a moderator

Re: V6 Box - S102 Error - Unable to Acquire Channel Info

Hi,

I am having this very same issue, I have had a new box delivered today, all is plugged in and ready to roll but keep getting this error and I really do not want to have to listen to that music again on the virgin support, a total of 1 hour of listening to it so i could get to this point so far, is there a way to resolve this?

 

0 Kudos
Reply
Highlighted
  • 16.85K
  • 1.78K
  • 3.93K
Very Insightful Person
Very Insightful Person
6,631 Views
Message 9 of 13
Flag for a moderator

Re: V6 Box - S102 Error - Unable to Acquire Channel Info

Have you reviewed the previous post (which seems to have resolved the issue for the previous person as there was no further dialogue)?

I assume you have requested activation as instructed in the installation information?

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 1
Tuning in
6,620 Views
Message 10 of 13
Flag for a moderator

Re: V6 Box - S102 Error - Unable to Acquire Channel Info

Ahh, so I have to activate the box not the service?

I thought activation referred to my actual service, this was a replacement V6 box installation so I assumed my service was already activated.

 

Was kind of hoping I didnt have to ring custtomer service again as it is always a 30 minute wait and I ring from a mobile. as the box is in a seperate room.

 

Cheers though.

0 Kudos
Reply