Menu
Reply
GigglyGrandma
  • 2
  • 0
  • 0
Joining in
855 Views
Message 1 of 3
Flag for a moderator

V6 Box Errors C233 & C217

Hello, I keep getting network errors on my V6 box, I've turned it on and off, I've made sure it's connected to the router and has the right wireless network and password. It won't seem to connect to the Virgin Media server.

It says it last successfully connected on the 20.03.2020, the router works and is giving me internet access on my iPad. I can't get through on the phone not sure what else to do.

My area is Cardiff, (Area 25).

Is it my box or is it something to do with the Virgin Media server that gives you catch-up etc...

Thanks.

 

 

0 Kudos
Reply
Nicholas_k
  • 202
  • 37
  • 49
Forum Team
Forum Team
831 Views
Message 2 of 3
Flag for a moderator

Re: V6 Box Errors C233 & C217

Hi,have you tried to connect with an Ethernet cable ? Just in case there is a wireless issue,I hope this helps.


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
GigglyGrandma
  • 2
  • 0
  • 0
Joining in
812 Views
Message 3 of 3
Flag for a moderator

Re: V6 Box Errors C233 & C217

I can’t do this as I don’t have an Ethernet cable and the router is in the front room and the TV box is in the back room, I’ve never had a problem with it before, I have tried to run a test online but that constantly fails to run, can’t contact VM on the phone and am currently without the ability to record or use catch up services. It’s driving me mad at the moment.

0 Kudos
Reply