Menu
Reply
  • 11
  • 0
  • 0
Tuning in
130 Views
Message 1 of 4
Flag for a moderator

V6 Box Boot Loop

Hi,

My V6 box appears to be in a boot loop, it displays the welcome screen, and then the 'starting up' screen only for it to then repeat the sequence over and over.

All cables are securely connected, the box has been rebooted, left powered off overnight etc but it just does the above over and over.

I've spent ages on the phone queuing to log the fault but there's only so much hold music I can stand! 🙂

Thanks in advance.

Martyn

0 Kudos
Reply
  • 7.72K
  • 464
  • 487
Forum Team
Forum Team
41 Views
Message 2 of 4
Flag for a moderator

Re: V6 Box Boot Loop

Hi MartynT, 

Thanks for your post and welcome to our community. 

Really sorry you've been having some issues with your V6 box, this isn't good. 

I'd also like to apologise for the delay in getting back in touch, we have been busier than usual.

I've had a look into the back end of things and can see that the box is off, is this in standby mode or is the box off completely now? 

If possible can you switch the box back on so we can run some  further checks? 

Keep us posted so we can help further. 

Emma_C - Forum Team
0 Kudos
Reply
  • 11
  • 0
  • 0
Tuning in
38 Views
Message 3 of 4
Flag for a moderator

Re: V6 Box Boot Loop

Hi,

Thanks for looking into this. The box is now powered on.

0 Kudos
Reply
  • 7.72K
  • 464
  • 487
Forum Team
Forum Team
34 Views
Message 4 of 4
Flag for a moderator

Re: V6 Box Boot Loop

Thanks. 

I've had another look and it's still not looking good. 

So I've booked you the next available engineer visit we have. 

You can find the details of the visit via your online account and you can also re arrange the visit from there if needed. Please make sure somebody over the age of 18 is in the property at the time. 

 

Please keep us posted with how you get on with the visit. 
 

Emma_C - Forum Team
0 Kudos
Reply