Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
484 Views
Message 1 of 3
Flag for a moderator

V6 BOX error code S102

Hey all, having problems installing the new V6 box, basically the box cannot aquire channel information and keeps stopping on 33%

Spoke to customer services who said they needed to try to fix it and call me back, that was 2 days ago, i am currently in a que to get heard again but been an hour already and nothing yet

Can anyone help please?

0 Kudos
Reply
Highlighted
  • 43
  • 3
  • 3
Forum Team (Retired)
Forum Team (Retired)
440 Views
Message 2 of 3
Flag for a moderator

Re: V6 BOX error code S102

Hello Lenny,

This error code usually means you may have not plugged in all the cables in correctly. 

You are probably missing the COAX IN cable into the V6 box, the cable looks similar to an arial tv connection.

If you are able to attach some pictures of your current setup we will be able to see what's missing.

 

Best of luck 

 


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 14
  • 2
  • 1
Forum Team (Retired)
Forum Team (Retired)
437 Views
Message 3 of 3
Flag for a moderator

Re: V6 BOX error code S102

Hi @lennyscash 

I'm assuming this V6 was sent as a quick start package. Within the box there should be a booklet explaining how to activate your equipment, follow the instructions and turn the box on and off and you should be ready to go.

Thanks Aaron


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply