Menu
Reply
Weefifer
  • 46
  • 0
  • 1
Tuning in
392 Views
Message 1 of 17
Flag for a moderator

V6 401 error

All of a sudden I can’t watch anything recorded on downstairs v6 on upstairs v6 and same for recording upstairs not viewable downstairs. I’ve checked  cables, all fine, rebooted router and both boxes but still can’t view recordings. I’ve checked network connections both say connected, ran diagnostics and port test failed. I’m not tech minded where virgin media is concerned how do I get this fixed. It’s a long line of problems over the past few months.

0 Kudos
Reply
japitts
  • 13.5K
  • 1.83K
  • 3K
Very Insightful Person
Very Insightful Person
379 Views
Message 2 of 17
Flag for a moderator

Re: V6 401 error

I've taken a quick look over some of your past posts, and they all seem to have a recurrent theme of connectivity issues. On that basis, given that multiroom streaming uses the V6 <---> Hub connection, I'll ask three specific points:

1: How is each of your V6 connected - wired or wireless?

2: For any wireless boxes, what is the signal percentage reported as? This is in the top-right of the network connections screen.

3: Can each V6 use OnDemand services reliably? It's the same connection being used.

Disregard the port config test - it's at best unreliable and fails on my box (which works perfectly otherwise) too.

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Weefifer
  • 46
  • 0
  • 1
Tuning in
374 Views
Message 3 of 17
Flag for a moderator

Re: V6 401 error

Hi, thanks for the reply, much appreciated.

v6 downstairs is Ethernet, upstairs is cable, 80%, yes, when I use it, the on demand works. I’ve switched boxes off for 10mins and switched back on, there is a delay but eventually I can view recording on each.

What I have noticed is that on the upstairs box, in network settings there is an option to change network settings but this option is not available on downstairs v6. is this because it’s connected via Ethernet? Neither tells me which network 2.4 or 5G. They are on.

it’s been a nightmare over the last few months, to the point of I don’t think I will be renewing my contract. Phoning has been of no help at all.

0 Kudos
Reply
newapollo
  • 7.16K
  • 1.08K
  • 1.85K
Very Insightful Person
Very Insightful Person
360 Views
Message 4 of 17
Flag for a moderator

Re: V6 401 error


@Weefifer wrote:

What I have noticed is that on the upstairs box, in network settings there is an option to change network settings but this option is not available on downstairs v6. is this because it’s connected via Ethernet? Neither tells me which network 2.4 or 5G. They are on.


Hi Weefifer,

The option to change network settings will only appear if the ethernet cable is disconnected from the back of the V6 box.

Have you separated the SSID's in your hub to differentiate between 2.4G and 5G. If not the wireless V6 won't show which band it's connected to.

2.4GHz is a stronger signal but slower than 5GHz so if you have problems on 5GHz change to 2.4GHz.

 

This section details how to separate the 2 bands if you haven't already done so:-

Open a browser and log into your hub 192.168.0.1 - then navigate to the following settings so you can differentiate between the signals.

Advanced Settings > Wireless > Wireless Signal > click on Disable Channel Optimization  at the bottom then  click on Apply Changes. 

Now go to Advanced Settings > Wireless > Security > Add a 2 to the end of the 2.4GHz Channel name, then further down add a 5 to the 5 GHz Channel name  and click on Apply Changes.

You can leave the passwords the same as they are.  Then log out of the hub at the top of the page

You will need to reconnect all you Wi-Fi devices some will want to connect to 5Ghz and some to 2.4GHz and some will connect to either.

You could also do a search for an app such as wifi analyzer which tells you the strength of the channel you are connected on, and also shows other channels so you can decide if you want to change the channel number on your hub

Advanced Settings > Wireless > Wireless Signal >  beneath both the 5Ghz and  2.4GHz sections click on the manual button, and in the drop down box click on the channel number you want to change it to, then scroll down and  click on Apply Changes.

 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


japitts
  • 13.5K
  • 1.83K
  • 3K
Very Insightful Person
Very Insightful Person
356 Views
Message 5 of 17
Flag for a moderator
Helpful Answer

Re: V6 401 error


@Weefifer wrote:

What I have noticed is that on the upstairs box, in network settings there is an option to change network settings but this option is not available on downstairs v6. is this because it’s connected via Ethernet? Neither tells me which network 2.4 or 5G. They are on.


Indeed - an Ethernet connection will always override a wireless connection, by design.

If your SH is running in default mode, the SSID is the same across both bands and devices will "seamlessly" roam between the two - I wouldn't be surprised if this is part of your problem, and separating the two is the next step. That would give you the option of manually selecting the SSID for either 2.4Ghz or 5Ghz, which itself would be a good diagnostic exercise.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Weefifer
  • 46
  • 0
  • 1
Tuning in
354 Views
Message 6 of 17
Flag for a moderator

Re: V6 401 error

Hi, thanks again,

the engineer did all that when he was here. Every time virgin does smart WiFi and sorts out a blockage etc, it resets the the disable to enabled. I did wifi analyser , it was recommended on the forum. But for me it was gobbledygook,lol. 
what I will do is print out what you have suggested and have a try and see what happens.

at the moment, the switch off for 10mns has worked, there is a blank screen for a few seconds then recordings play.

0 Kudos
Reply
japitts
  • 13.5K
  • 1.83K
  • 3K
Very Insightful Person
Very Insightful Person
344 Views
Message 7 of 17
Flag for a moderator

Re: V6 401 error


@Weefifer wrote:

Every time virgin does smart WiFi and sorts out a blockage etc, it resets the the disable to enabled.


Houston, we have a problem.

I think the root of your issue is this automatic "help" that could be having the exact opposite effect. At the very least, it's something we need to eliminate.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Weefifer
  • 46
  • 0
  • 1
Tuning in
343 Views
Message 8 of 17
Flag for a moderator

Re: V6 401 error

Hi, no laughing now but is SH superhub??? It’s the only thing I can think of.

each of the 4 engineers did stuff in the settings so have no idea if it in default mode etc  or not.

I am going to print out instructions below and have a try.

0 Kudos
Reply
Weefifer
  • 46
  • 0
  • 1
Tuning in
340 Views
Message 9 of 17
Flag for a moderator

Re: V6 401 error

Meant to say, I know one of the engineers did something along these lines as he made sure phone ipad etc was on 5G
0 Kudos
Reply
japitts
  • 13.5K
  • 1.83K
  • 3K
Very Insightful Person
Very Insightful Person
328 Views
Message 10 of 17
Flag for a moderator

Re: V6 401 error


@Weefifer wrote:

Hi, no laughing now but is SH superhub??? It’s the only thing I can think of.


Yes - SH means "Superhub"

It's the Virgin supplied cablemodem & combined-router. You can also use "modem mode" where you can use your own router, and the SH only acts as the cablemodem - if you're so inclined.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply