Menu
Reply
trueblue52
  • 29
  • 0
  • 2
On our wavelength
1,311 Views
Message 1 of 7
Flag for a moderator

V401 error

Been getting this error on both my Tivo boxes. Trying to connect both boxes so I can watch what has been recorded on both. I am disabled after an accident and often have to stay on bed so I try to watch or catch up on things recorded when ill. 

0 Kudos
Reply
Steve1701
  • 571
  • 25
  • 112
Rising star
1,305 Views
Message 2 of 7
Flag for a moderator

Re: V401 error

HI trueblue52,

The V401 error is usually due to connection issues ... Are you able to check that all cables are inserted firmly and correctly, and your hub is upright?

If they are, you might try a reboot, turn it off at the back and allow them to restart. Hopefully, this will cure the issue ...

If this doesn't help, you should call 150 from your Virgin landline or mobile, or 0345 454 1111 from any phone any other phone.

Hope you get the issues fixed quickly.

🤞

Steve

Utrinque Paratus
trueblue52
  • 29
  • 0
  • 2
On our wavelength
1,283 Views
Message 3 of 7
Flag for a moderator

Re: V401 error

Thanks for reply I will try all connections in the morning and keep you posted.

0 Kudos
Reply
Zoie_P
  • 4.67K
  • 196
  • 360
Forum Team
Forum Team
1,228 Views
Message 4 of 7
Flag for a moderator

Re: V401 error

Hi trueblue52, 

Thank you for your post.

I am sorry to hear you are having issues.

How are your services since your post did trying the connections help?

Zoie

0 Kudos
Reply
japitts
  • 18.53K
  • 2.4K
  • 4.24K
Very Insightful Person
Very Insightful Person
1,227 Views
Message 5 of 7
Flag for a moderator

Re: V401 error

@trueblue52 

I've just noticed this thread and seen that you've referred to both TiVo & V6 boxes, which are very different in their connectivity. On the basis that this is a problem with streaming recordings between them, which do you have? The advice does differ depending on the answer.

If you're not sure, check here 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
trueblue52
  • 29
  • 0
  • 2
On our wavelength
1,187 Views
Message 6 of 7
Flag for a moderator

Re: V401 error

Hi folks,

   Thanks for all the replies. After mucking about checking cables and ethernet I have finally managed to sort the problem.

Thanks All Again. 

0 Kudos
Reply
japitts
  • 18.53K
  • 2.4K
  • 4.24K
Very Insightful Person
Very Insightful Person
1,171 Views
Message 7 of 7
Flag for a moderator

Re: V401 error

Great stuff - although just for the benefit of others reading this thread with a similar problem seeking help - it would be great if you could explain how you fixed the problem - also do you have TiVo or V6?

What does "mucking around with cables" actually involve? 😉

@trueblue52 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply