Menu
Reply
Highlighted
  • 27
  • 1
  • 1
On our wavelength
287 Views
Message 1 of 9
Flag for a moderator

V401 error

  • My main V6 box downstairs accesses the bedroom V6 box fine, but if I try to access my main V6 box from bedroom for recorded shows I get the V401 error.

I've tested the network from bedroom and alls good there. 

 

I've had to change the 5ghz connection to 2.4ghz in order for my security cameras to work correctly. 

So why won't the bedroom V6 box access the recorded shows on the main box? 

0 Kudos
Reply
Highlighted
  • 72
  • 13
  • 18
Dialled in
266 Views
Message 2 of 9
Flag for a moderator

Re: V401 error

V401 means the connection between the boxes isn't fast enough.  Usually it is a Wi-Fi problem, but start by rebooting the SuperHub.  Sometimes that's all that is needed.

Can you not connect the cameras on 2.4GHz but leave 5GHz available for other devices?

=========
I work for Virgin Media but all opinions are my own
0 Kudos
Reply
Highlighted
  • 27
  • 1
  • 1
On our wavelength
225 Views
Message 3 of 9
Flag for a moderator

Re: V401 error

OK I'll try reboot the box. 

No idea how to split 5ghz ~ 2.4ghz for different devices! 

How's that done please? 

Cheers Phil

0 Kudos
Reply
Highlighted
  • 3.78K
  • 605
  • 822
Community elder
219 Views
Message 4 of 9
Flag for a moderator
Helpful Answer

Re: V401 error

Hi Phil,

This isn't as complicated as it looks.

Open a browser and log into your hub 192.168.0.1 - you need to use the settings password on the base of your router (8 numerical characters) then navigate to the following settings so you can differentiate between the signals.

Advanced Settings > Wireless > Wireless Signal > click on Disable Channel Optimization  then scroll down and  click on Apply Changes. 

Now go to Advanced Settings > Wireless > Security > add a 5 to the 5 GHz Channel name  and click on Apply Changes.

You can leave the passwords the same as they are.  Then log out of the hub at the top of the page.

You will need to reconnect all you Wi-Fi devices some will want to connect to 5Ghz and some to 2.4GHz and some will connect to either.

The 5Ghz channels have a stronger, faster signal, but the signal doesn't travel as far. 

You could also do a search for an app such as wifi analyzer or inssider which tells you the strength of the channel you are connected on, and also shows other channels so you can decide if you want to change the channel number on your hub

Advanced Settings > Wireless > Wireless Signal >  beneath both the 5Ghz and  2.4GHz sections click on the manual button, and in the drop down box click on the channel number you want to change it to, then scroll down and  click on Apply Changes.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
Highlighted
  • 27
  • 1
  • 1
On our wavelength
189 Views
Message 5 of 9
Flag for a moderator

Re: V401 error

I tried rebooting the Internet box but no joy. 

Wasn't too keen to mess about with the ghz as security cameras are working OK on 2.4ghz. 

Looked around settings and found this, see pics does that point at anything pls? 

Phil

Screenshot_20201026_211909.jpg

hil

0 Kudos
Reply
Highlighted
  • 27
  • 1
  • 1
On our wavelength
188 Views
Message 6 of 9
Flag for a moderator

Re: V401 error

Other pic

Screenshot_20201026_211854.jpg

0 Kudos
Reply
Highlighted
  • 27
  • 1
  • 1
On our wavelength
85 Views
Message 7 of 9
Flag for a moderator

Re: V401 error

So I decided to change the network to 2.4ghz and 5ghz (as instructions above, thank you) my security cameras worked fine.

Then trying either v6 box downstairs and upstairs although the box name appearrd in my shows on both respective boxes I couldnt access the programs on the revelant boxes.

After much messing about I rebooted everything, the Internet and 2 v6 boxes and hey presto it all works now 😁 

Really strange cos both boxes showed an Internet connection at 5ghz so if that's there why cannot they access the other v6 boxes?????? 

0 Kudos
Reply
Highlighted
  • 1.85K
  • 67
  • 132
Forum Team
Forum Team
46 Views
Message 8 of 9
Flag for a moderator

Re: V401 error

Hi Bluecray, 

 

Thanks for posting an update and our apologies for being late to the party.

 

How are the services at the moment, still working ok?

 

if you have any issues please do not hesitate to let us know and we will do all we can to help.

 

 

Nat
0 Kudos
Reply
Highlighted
  • 27
  • 1
  • 1
On our wavelength
31 Views
Message 9 of 9
Flag for a moderator

Re: V401 error

Hi Nat, 

Yes all appears to be OK at the moment! 

Just hope all stays this way! 

Cheers Phil

0 Kudos
Reply