Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
233 Views
Message 1 of 4
Flag for a moderator

V401 error

Can anybody help, I have recently switched from sky to virgin. I have multi room and 2 v6 boxes connected through wi fi. They've worked perfectly up until last week, now I can't watch anything I've recorded on one box in another room. I've phoned virgin they've basically said I need an ethernet cable connection from hub to boxes which is nonsense really I'm on 350mg broadband which should be fast enough. Any ideas please on how to solve this issue thanks 

0 Kudos
Reply
Highlighted
  • 87
  • 3
  • 3
Dialled in
231 Views
Message 2 of 4
Flag for a moderator

Re: V401 error

 

I suspect WiFi might be the problem.  If you install the Virgin Connect App on your phone you are measure the WiFi signal around your home and if it isn't sufficient select some free boosters from the app which get mailed to you.

 

0 Kudos
Reply
Highlighted
  • 3.86K
  • 256
  • 647
Community elder
227 Views
Message 3 of 4
Flag for a moderator

Re: V401 error

Sometimes just switching everything off resolves it - try:
Switching both V6 boxes and the Hub off.
After 30 seconds switch the hub on
After the hub lights have all gone stable (5 minutes) switch the V6 boxes on.

Failing that a WifI booster or a powerline adaptor should sort it out.

==================================
V6 TiVo (with MRS & UHD/HDR)
VIVID 500 (500/35mb) in Area 31
SkyQ Silver Bundle (UHD + 2 minis)
0 Kudos
Reply
Highlighted
  • 16.86K
  • 1.78K
  • 3.93K
Very Insightful Person
Very Insightful Person
217 Views
Message 4 of 4
Flag for a moderator

Re: V401 error


@nathastin wrote:

Can anybody help, I have recently switched from sky to virgin. I have multi room and 2 v6 boxes connected through wi fi. They've worked perfectly up until last week, now I can't watch anything I've recorded on one box in another room. I've phoned virgin they've basically said I need an ethernet cable connection from hub to boxes which is nonsense really I'm on 350mg broadband which should be fast enough. Any ideas please on how to solve this issue thanks 


It’s not the speed of your broadband service but the WiFi signal strength and which band you are connected to which is important (and variable).

You need to determine the Network status of each V6.

Navigate as follows on each V6:

Home > Help & Settings > Settings > Network > View Network Status >

and report:

Link Status

Signal strength

Connection Speed

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply