Menu
Reply
Nicole2
  • 7
  • 0
  • 0
Tuning in
519 Views
Message 1 of 10
Flag for a moderator

V400 error code on V6 box

Hi, we installed and activated our new V6 box a few weeks ago and everything worked great. We turned the box off at the mains when we went on holiday and since switching it back on yesterday evening we have the V400 error code and only channels 1-5. Is there anything (besides phoning Virgin media) we can do to sort this? Many thanks in advance.

0 Kudos
Reply
japitts
  • 10.34K
  • 1.44K
  • 2.08K
Very Insightful Person
Very Insightful Person
490 Views
Message 2 of 10
Flag for a moderator

Re: V400 error code on V6 box

You will need to call VM to resolve this.

Although a point worth making, is why you turned the V6 off at the mains? It's a recording box, and is designed to be left on, connected, 24/7. Whenever the box is switched off, it can't record and whenever it's off for any length of time (or left offline without an internet connection) the TV guide inevitably becomes out of date.

There are numerous power saving options available under the Help & Settings section if you're concerned about electricity usage.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Nicole2
  • 7
  • 0
  • 0
Tuning in
482 Views
Message 3 of 10
Flag for a moderator

Re: V400 error code on V6 box

Although I hear your point it's a personal choice to switch things off at the mains when not at home for a significant amount of time. I really shouldn't have to contact VM each time I choose to switch my V6 box off at the mains, what happens during a power cut?

0 Kudos
Reply
japitts
  • 10.34K
  • 1.44K
  • 2.08K
Very Insightful Person
Very Insightful Person
469 Views
Message 4 of 10
Flag for a moderator

Re: V400 error code on V6 box

Power cuts are usually momentary events, perhaps up to an hour or so if they're protracted.

Like I mentioned, Virgin's recording boxes are designed to be left online 24/7/365.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

SCA1972
  • 5.77K
  • 654
  • 1.93K
Very Insightful Person
Very Insightful Person
466 Views
Message 5 of 10
Flag for a moderator

Re: V400 error code on V6 box


@Nicole2 wrote:

Although I hear your point it's a personal choice to switch things off at the mains when not at home for a significant amount of time. I really shouldn't have to contact VM each time I choose to switch my V6 box off at the mains, what happens during a power cut?


It is a personal choice, but as VM own the equipment and you are only renting it they have the right to deactivate it if they see unusual activity e.g. the box has been offline for several days which is what I suspect has happened here. You didn't say how long your holiday was but I'm guessing it was longer than your average power cut.

Unlike TVs and VCRs of old, these are connected boxes that regularly need to check in with the VM network for various reasons.  If you don't want to leave them on you unfortunately have to deal with the consequences.

______________________
Scott

My setup: V6 TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Lisa_CC
  • 3.96K
  • 236
  • 432
Moderator
Moderator
400 Views
Message 6 of 10
Flag for a moderator

Re: V400 error code on V6 box

Hi Nicole2,

 

Sorry to hear about your TV Box showing an error message, I've sent a signal to your TV Box, can you try again to see if the rest of the channels pop up?

 

Thanks,

 

Lisa

Nicole2
  • 7
  • 0
  • 0
Tuning in
390 Views
Message 7 of 10
Flag for a moderator

Re: V400 error code on V6 box

Thank you for looking into this Lisa, sadly nothing has changed, the message with the V400 error code comes up and still only channels 1-5 available. We have restarted the V6 box and still the same however we can see the network status now says connected.  Can anything else be done?

0 Kudos
Reply
Nicole2
  • 7
  • 0
  • 0
Tuning in
376 Views
Message 8 of 10
Flag for a moderator

Re: V400 error code on V6 box

We still have the message stating 7400 error code and now have code M63

0 Kudos
Reply
Megan_L
  • 2.37K
  • 146
  • 235
Forum Team
Forum Team
308 Views
Message 9 of 10
Flag for a moderator

Re: V400 error code on V6 box

Hi Nicole2,

Thanks for using the forums to get your issue resolved with your set top box, however I am afraid we would be unable to help with this issue. 

I have done a health check on your services and my system has identified that you need to speak to sales in order to get your box and TV services reactivated. Please call 0345 454 1111 and choose option 1, 4 then 1 or text 0753 305 1809. 

I am sorry we cannot help here, however I am sure you will get this issue resolved soon.

Thanks,

Megan_L

Nicole2
  • 7
  • 0
  • 0
Tuning in
305 Views
Message 10 of 10
Flag for a moderator

Re: V400 error code on V6 box

Thanks for the response, we contacted them yesterday and after a 2 hour call being passed from one person to another we found out we have been disconnected and have an engineer coming out on Thursday. I contacted the forum to see if calling VM could be prevented and would like to thank everyone for their advice.

0 Kudos
Reply